1. dioni87's Avatar
    Just update the new built this day, but im stuck on step 6 at 63% data migrating. I restart the phone and it passed the data migrate. To prevent problem i re-install the update. For everyone who success install the new built are the lockscreen notification is accept the third party app? Are the mobile hotspot fixed?
    Thanks
    10-21-2015 07:31 AM
  2. Abhinav Singh7's Avatar
    It was stuck at 63% for a long time for me as well. But yes everything was working fine for me until I did a hard reset. The build was fast and fluid and all options I use daily seem to work fine but then I decided to do a hard reset now its stuck at the almost done page of the initial setup.
    10-21-2015 07:55 AM
  3. bradbamford's Avatar
    currently stuck at 63% too for the last hour... you guys saying you have to do a reset? or will it eventually continue?
    10-21-2015 11:33 PM
  4. dioni87's Avatar
    currently stuck at 63% too for the last hour... you guys saying you have to do a reset? or will it eventually continue?
    Just turn off yor phone and turn on again,it will pass the stucked migrate
    10-22-2015 03:15 AM
  5. MTJ 82's Avatar
    i did that, and now i cant type password to unlock my phone, numbers doesent show
    02-03-2016 05:05 AM
  6. DaneX92's Avatar
    I had the same problem and the following worked for me. Just do a hard reset, you can google the instructions.
    03-22-2016 03:35 AM
  7. dayan jeremiah's Avatar
    just restart the phone and the update will complete itself. lumia 540
    12-06-2017 02:31 PM

Similar Threads

  1. What up dope fresh Windows Central nation^^
    By H_Alex in forum New to the Forums? Introduce Yourself Here!
    Replies: 10
    Last Post: 10-28-2015, 09:46 PM
  2. Dropbox updates its official Windows Phone app with an improved design and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-21-2015, 07:30 AM
  3. Polarr Photo Editor a pro-styled editor from the Windows 10 Store
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-21-2015, 07:11 AM
  4. How to update to 10572 built ??
    By sharma abhilash in forum Ask a Question
    Replies: 1
    Last Post: 10-21-2015, 06:40 AM
  5. Why does Edge Browser not go to mobile sites when in Tablet Mode?
    By Windows Central Question in forum Edge
    Replies: 0
    Last Post: 10-21-2015, 06:32 AM
LINK TO POST COPIED TO CLIPBOARD