1. thelegendarcy's Avatar
    Hi,

    I'm using Lumia 1520 with W10M 10586.122 build.
    I've done a hard reset last Monday. Hard reset went fine, but when I was about to restore the videos/documents I've backed up in my PC, my PC were not able to detect my phone.

    Here are the possible fixes that I've already tried and still failed to connect to my PC:
    - Hard Reset (Again)
    - Confirm if IPOverUSB is running under services
    - Try another USB Cable
    - Update to .164 recent build from Insider.

    Is there anything I've missed other than rollback to 8.1 which is right now my last resort. But if possible and there's another fix please recommend me. As I don't want to rollback to 8.1 for now.
    03-09-2016 12:55 AM
  2. Maurizio Troso's Avatar
    Hi,

    I'm using Lumia 1520 with W10M 10586.122 build.
    I've done a hard reset last Monday. Hard reset went fine, but when I was about to restore the videos/documents I've backed up in my PC, my PC were not able to detect my phone.

    Here are the possible fixes that I've already tried and still failed to connect to my PC:
    - Hard Reset (Again)
    - Confirm if IPOverUSB is running under services
    - Try another USB Cable
    - Update to .164 recent build from Insider.

    Is there anything I've missed other than rollback to 8.1 which is right now my last resort. But if possible and there's another fix please recommend me. As I don't want to rollback to 8.1 for now.
    Last thing is trying on another pc. Wich o.s. is on your pc?
    03-09-2016 02:22 AM
  3. Cubacat's Avatar
    Same here. Windows 10 laptop which worked with the Nokia 1520 without drama before the phone was hard reset. There seems to be something missing from the phones USB options under Developer options.. Unless I am thinking of an Android device.

    Have delete the computer USB driver and added it back, works when external USB drive does not detect. Tried two different cables, don't think it is the laptop as the unit has not done an update since the hard reset of the Windows phone. I did to a restore from OneDrive, not sure if that has been an issue. Might go hunting in the registry and see what I find.
    thelegendarcy likes this.
    03-09-2016 05:16 AM
  4. Cubacat's Avatar
    Glad I read "Hard reset again" as I was about to do the same mistake. I did my restore from OneDrive, I wonder if this is an issue. No images were backup that were located on the device. I had backed these up manually so no drama. Nothing in the registry seems to be at fault. I am thinking it is phone and not PC at fault.
    03-09-2016 05:56 AM
  5. eusty's Avatar
    Have you enabled encryption? If you have you need to unlock the phone for the PC to detect it.
    03-09-2016 06:00 AM
  6. thelegendarcy's Avatar
    Last thing is trying on another pc. Wich o.s. is on your pc?
    I've tried connecting to Windows 7 Professional and Windows 10 Pro but still no luck.

    Glad I read "Hard reset again" as I was about to do the same mistake. I did my restore from OneDrive, I wonder if this is an issue. No images were backup that were located on the device. I had backed these up manually so no drama. Nothing in the registry seems to be at fault. I am thinking it is phone and not PC at fault.
    Same thing, working fine before hard reset. Yes I think it's phone problem as well as other phones can connect to my PC. I fear that once I rollback to 8.1 problem will stay. If you find a fix kindly share it to me. Thanks! I will share the fix here as well once I found out what caused or what will solve the problem.

    Have you enabled encryption? If you have you need to unlock the phone for the PC to detect it.
    yes I've tried disabled encryption and enabled encryption with unlocked phone but still not detected by the PC.
    03-09-2016 06:23 AM
  7. Ifeanyi Ogbodo-benson's Avatar
    I'm having the same issue on 1520 can't connect to pc glance screen not working.i think we need firmware update for it to work
    03-09-2016 05:48 PM
  8. Cubacat's Avatar
    When plugging into a new device, the Lumia bootmgr failed to load. I wonder where this is coming from. I think it is supposed to be an auto load but maybe this has become corrupt somewhere.

    Also noticed that I get the slow charge message when plugging into any device for charging now.
    03-09-2016 05:52 PM
  9. Cubacat's Avatar
    I have given up on this. It is an issue when performing a Hard reset and whatever changes were made to the last bios upgrade. A lack of testing I guess with this phone and I don't know how one would revert the bios to a previous version if you can't connect the thing to a USB computer. There are ways I guess to use the phone without USB. Thank goodness for the 128 gig memory, thank goodness I haven't got the 930 and this happened, that would suck without USB and no extra memory.

    P.S. Also have taken out the memory and tried, no difference. When plugging into any computer now, slow charge. When plugging into my Sony portable charger or a dedicated wall charger, it charges fine.

    Something has gone haywire after the Hard reset.
    03-10-2016 04:22 PM
  10. Maurizio Troso's Avatar
    I have given up on this. It is an issue when performing a Hard reset and whatever changes were made to the last bios upgrade. A lack of testing I guess with this phone and I don't know how one would revert the bios to a previous version if you can't connect the thing to a USB computer. There are ways I guess to use the phone without USB. Thank goodness for the 128 gig memory, thank goodness I haven't got the 930 and this happened, that would suck without USB and no extra memory.

    P.S. Also have taken out the memory and tried, no difference. When plugging into any computer now, slow charge. When plugging into my Sony portable charger or a dedicated wall charger, it charges fine.

    Something has gone haywire after the Hard reset.
    Try Navifirm+ plus LUmia Phone Test Application for reloading fabric firmware: please use Google for guides
    03-11-2016 02:22 AM
  11. Cubacat's Avatar
    Or not.

    Nokia shuts down access to servers, no more public peeking at firmware versions
    /windowscentral.com/nokia-shuts-down-access-navifirm
    03-12-2016 05:00 AM
  12. Maurizio Troso's Avatar
    Lumia Care Suite, the store advanced version of WDRT
    Cubacat likes this.
    03-12-2016 05:32 AM
  13. Cubacat's Avatar
    Connected the Windows version which I think replaces the Lumia. Who knows.. Finally got to the point where the PC saw the phone via USB but it wants to blow it away again. Getting tired of this. Might hold off until the final full release for Nokia phones comes out which from rumors is at the end of this month.

    Thanks for the help though, might give it a go in a week or so.
    03-15-2016 05:28 AM
  14. thelegendarcy's Avatar
    Connected the Windows version which I think replaces the Lumia. Who knows.. Finally got to the point where the PC saw the phone via USB but it wants to blow it away again. Getting tired of this. Might hold off until the final full release for Nokia phones comes out which from rumors is at the end of this month.

    Thanks for the help though, might give it a go in a week or so.
    Tried to reset again, I thought it will work this time with .164 build but still cannot connect to PC. Will try Recovery Tool to rollback to 8.1 maybe next week.

    By the way, does your Hey Cortana also says it's not available even though you got the latest update?
    03-15-2016 10:24 PM
  15. Cubacat's Avatar
    Using the Windows Discovery Recovery Tool, selecting I can't find my device.. It sat there and could not find my device but then recommended Hold power button and volume down until it vibrates. On the reboot the phone was... DETECTED :-)
    It proceeded to download the software to re-image the phone and while waiting to download the phone started up again. When it was ready to install, I just did the Volume down power button vibrate trick, the phone was detected again and it proceeded to re-image.
    After all this the phone was detected.

    Thank you Maurizio Troso for your advice.

    Charles.

    P.S. I am back on Windows 8.1 Will wait till the official Windows 10 image. Happy with a working phone.
    Maurizio Troso likes this.
    03-16-2016 04:49 AM
  16. Maurizio Troso's Avatar
    Using the Windows Discovery Recovery Tool, selecting I can't find my device.. It sat there and could not find my device but then recommended Hold power button and volume down until it vibrates. On the reboot the phone was... DETECTED :-)
    It proceeded to download the software to re-image the phone and while waiting to download the phone started up again. When it was ready to install, I just did the Volume down power button vibrate trick, the phone was detected again and it proceeded to re-image.
    After all this the phone was detected.

    Thank you Maurizio Troso for your advice.

    Charles.
    "Another satisfied customer" :D
    03-16-2016 04:53 AM
  17. Sincpro's Avatar
    I had the exact same issues with my 1520. The only thing that fixed it was to roll back to 8.1 and then upgrade to the latest built. All of the issues were resolved including the USB connection, Cortana, Glance screen settings and 5ghz wifi. Everything now works.
    03-17-2016 10:32 AM
  18. GHanzdah's Avatar
    Same issue facing here Lumia 730DS .164

    Sent from mTalk
    03-17-2016 11:01 AM
  19. Cubacat's Avatar
    The battery life improves as well as the ability to read the phone in direct sunlight. The phone is once again awesome.
    03-23-2016 04:55 PM

Similar Threads

  1. How can I retrieve all hidden contacts on my phone?
    By Bijit Talukdar in forum Microsoft Lumia 550
    Replies: 5
    Last Post: 01-20-2017, 11:12 PM
  2. Copy files from USB PC
    By Jakoh in forum Windows 10 Mobile
    Replies: 7
    Last Post: 03-28-2016, 11:37 AM
  3. How do I use a call recording in Insider Preview Windows 10?
    By Windows Central Question in forum Nokia Lumia 730 & 735
    Replies: 1
    Last Post: 03-09-2016, 09:59 PM
  4. Any way to store owner name and info on the phone?
    By mwrmwr in forum Ask a Question
    Replies: 4
    Last Post: 03-09-2016, 01:08 AM
  5. Replies: 0
    Last Post: 03-08-2016, 10:37 PM
LINK TO POST COPIED TO CLIPBOARD