1. unnatixlr8's Avatar
    I am using Lumia 720 on Release Preview Build. I have tried downloading the update 10586.218 several times this morning.
    It downloads, prepares the update and then gives me the error (0x800f081f). I have tried restarting, clearing temp files, freeing space on the phone, installing another keyboard. Nothing works. Gives the same error again and again.

    Please if somebody has any solution or help. Please share it.
    04-13-2016 04:49 AM
  2. charlatan1978's Avatar
    Have you tried a soft reset? (Hold down power + volume down buttons until the phone goes off/vibrates)
    Maurizio Troso likes this.
    04-13-2016 05:30 AM
  3. unnatixlr8's Avatar
    Tried it. It doesn't work. Any other idea. I think I am not the only one.
    04-13-2016 05:34 AM
  4. Maurizio Troso's Avatar
    Tried it. It doesn't work. Any other idea. I think I am not the only one.
    Did you got a sd card? remove it and retry
    04-13-2016 05:39 AM
  5. Checkoff's Avatar
    Had the same error, i just waited for few hours (because i had to work and then some drinks in a bar), when i came home and having WiFi connectiion again, it suddenly said "ready to install".
    So, maybe just wait a bit and try again.
    04-13-2016 05:46 AM
  6. unnatixlr8's Avatar
    Did you got a sd card? remove it and retry
    Does the update gets downloaded on SD Card. I have reinserted the SD card. I will try again.
    04-13-2016 06:01 AM
  7. the gaston lagaffe's Avatar
    Same problem here with my ativ s...

    I'll try again tomorrow..
    04-13-2016 01:42 PM
  8. athem92's Avatar
    Same thing for me, but it keeps giving me error 0x80070570 on Lumia 1020. Do we have to roll back to 8.1/reinstall W10M? That would be really bad for a supposedly stable build, and I would lose all my WhatsApp messages because they didn't implement online backup in 2016.
    04-13-2016 02:05 PM
  9. RuleOfSines's Avatar
    Same problem on my 950. I've soft reset, hard reset, and wiped using WDRT, cannot get this update to work.
    04-13-2016 05:56 PM
  10. pradeeprathinavel007's Avatar
    I'm experiencing same problem with my lumia 540
    04-14-2016 01:49 AM
  11. Maurizio Troso's Avatar
    Temporary server iussue I guess
    04-14-2016 02:39 AM
  12. mark2k81's Avatar
    Same problem was with my Lumia 640, this error occurred when I restart my cell during preparing of installation. Nothing will help. The only way is to reset your smart to factory defaults or WDRT.
    04-14-2016 07:47 AM
  13. the gaston lagaffe's Avatar
    Hard reset don't work... If someone have the solution....
    04-15-2016 03:05 AM
  14. Maurizio Troso's Avatar
    Hard reset don't work... If someone have the solution....
    That seems a server iussue not local phones
    04-15-2016 03:49 AM
  15. athem92's Avatar
    Did anybody solve the problem?
    04-17-2016 10:14 AM
  16. unnatixlr8's Avatar
    Originally posted by athem92
    Did anybody solve the problem?
    I for sure didn't. This is wierd. Now i am stuck with the previous build.
    04-17-2016 09:25 PM
  17. RuleOfSines's Avatar
    I reset my phone with WDRT over and over, I think after the third run the update downloaded and installed no problem.
    04-17-2016 09:55 PM
  18. poken1151's Avatar
    Same issues here, no solution as yet!
    04-26-2016 10:46 AM
  19. athem92's Avatar
    It still gives me the same error with .242
    Unbelievable!
    04-28-2016 03:18 AM
  20. athem92's Avatar
    I solved after using WDRT twice (the first time the phone bricked while I was installing W10M).
    04-29-2016 03:39 AM

Similar Threads

  1. WM10 release build (10584.218) issues and solutions
    By BenLumia in forum Windows 10 Mobile
    Replies: 176
    Last Post: 05-05-2016, 06:26 AM
  2. Windows 10 Mobile build 10586.218 Iussues
    By Maurizio Troso in forum Windows 10 Mobile
    Replies: 2
    Last Post: 04-15-2016, 07:18 AM
  3. Replies: 5
    Last Post: 04-13-2016, 05:36 AM
  4. Replies: 1
    Last Post: 04-13-2016, 02:34 AM
  5. Action Center's quick actions get drag-n-drop customization in internal builds
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-12-2016, 11:14 PM
LINK TO POST COPIED TO CLIPBOARD