08-18-2016 11:45 AM
364 ... 89101112 ...
tools
  1. speccy's Avatar
    Did you got the last Camera app with the Panorama button added?
    Yes I did.
    07-23-2016 02:28 AM
  2. anon(9603734)'s Avatar
    Does anybody else use a Lumia 635 (1GB model)?

    I have an issue on mine that was introduced a number of builds back (and I have left feedback about in the Feedback Hub) which has never been acknowledged in the "known issues" when a new build is released. I've also not seen anybody else mention it.

    The issue is that the Navigation Bar is fixed on screen on that device, so is not able to be swiped away and hidden. For all apps (Microsoft and all other developers) the apps do not take the fixed Nav Bar into account and so do not adjust to the screen accordingly. This leaves the bottom section of apps completely hidden. Most apps have options at the bottom, or that is where you move around within the app, i.e. Instagram. Because these options are completely hidden by the Nav Bar it makes a lot of the apps unusable and therefore W10M pretty much useless on a Lumia 635.

    Soft and hard resets have not resolved the issue.

    As I say this issue was 'introduced' a number of builds back and has persisted ever since, including the most recent 14393 build.

    I attach a screenshot of how the Windows Central app looks. Where the screenshot ends (under the word "Evernote") is where the Nav Bar is fixed on screen and the option within the app (which from memory I recall as being 'refresh') is completely hidden rather than the screen having been adjusted for the 'refresh' option to show above the Nav Bar.

    I'd be interested to hear if anybody else has this issue, or did have the issue but has managed to fix it, or if anybody has any ideas on how to fix it.

    Regards,
    Paul
    Attached Thumbnails wp_ss_20160723_0001.png  
    07-23-2016 04:22 AM
  3. Shamshi-Adad's Avatar
    Does anybody else use a Lumia 635 (1GB model)?

    I have an issue on mine that was introduced a number of builds back (and I have left feedback about in the Feedback Hub) which has never been acknowledged in the "known issues" when a new build is released. I've also not seen anybody else mention it.

    The issue is that the Navigation Bar is fixed on screen on that device, so is not able to be swiped away and hidden. For all apps (Microsoft and all other developers) the apps do not take the fixed Nav Bar into account and so do not adjust to the screen accordingly. This leaves the bottom section of apps completely hidden. Most apps have options at the bottom, or that is where you move around within the app, i.e. Instagram. Because these options are completely hidden by the Nav Bar it makes a lot of the apps unusable and therefore W10M pretty much useless on a Lumia 635.

    Soft and hard resets have not resolved the issue.

    As I say this issue was 'introduced' a number of builds back and has persisted ever since, including the most recent 14393 build.

    I attach a screenshot of how the Windows Central app looks. Where the screenshot ends (under the word "Evernote") is where the Nav Bar is fixed on screen and the option within the app (which from memory I recall as being 'refresh') is completely hidden rather than the screen having been adjusted for the 'refresh' option to show above the Nav Bar.

    I'd be interested to hear if anybody else has this issue, or did have the issue but has managed to fix it, or if anybody has any ideas on how to fix it.

    Regards,
    Paul
    Hi Paul,
    I'm not on a Lumia 635, but when you go into "Settings" is there a Search Bar at the top of your screen?
    If there is, type in Navigation Bar.

    <edit> Paul, I Googled the L635 Nav Bar and they say the Nav Bar does not Hide in 8.1 NOR in 10 Preview
    But hang in there, maybe some Big Dogs around here have some ideas.

    Peace. Alan
    MS Lumia ICON 929 [Win10 M, Insider Preview, Redstone 14393.3]
    Last edited by Shamshi-Adad; 07-23-2016 at 02:10 PM. Reason: Edit
    07-23-2016 01:38 PM
  4. ttsoldier's Avatar
    Does anyone still have the bug where when you swipe to the all app list, the app icons are blank?

    Or Is it just me?

    This annoys me so much
    I'm so used to that, even my notebook, that's a graphic refresh lag for keeping free video memory IMHO
    Since updating to 14393.3 on mobile , I have not seen this problem... *Fingers Crossed it stays this way*
    Shamshi-Adad likes this.
    07-24-2016 04:27 AM
  5. LarsCor's Avatar
    Thinking about updating to Fast Ring (now on Release preview ring) to get started with the anniversary update. Is it completely stable by now? Is a fresh reset required/recommended or can I just upgrade OTA?
    07-24-2016 06:12 AM
  6. xrs22's Avatar
    Latest build on Att branded 950, no notifications to show when the notification icon appears at the top.
    07-24-2016 07:56 AM
  7. speccy's Avatar
    The navbar issue is particularly annoying with the Domino's Pizza app, notice the small green sliver at the bottom of the screen, this is what you're supposed to press to add to your order. You cant scroll the screen either as it bounces immediately back to the position shown. Quite difficult to action this button when it's like this.

    domino.jpg
    07-24-2016 11:56 AM
  8. Maurizio Troso's Avatar
    The navbar issue is particularly annoying with the Domino's Pizza app, notice the small green sliver at the bottom of the screen, this is what you're supposed to press to add to your order. You cant scroll the screen either as it bounces immediately back to the position shown. Quite difficult to action this button when it's like this.

    Click image for larger version. 

Name:	domino.jpg 
Views:	18 
Size:	108.8 KB 
ID:	128802
    Are you unable to swipe down navi bar sliding upside from the bottom???
    07-24-2016 12:01 PM
  9. speccy's Avatar
    Are you unable to swipe down navi bar sliding upside from the bottom???
    Maybe, but I won't be using the app again for a while now, can't have pizza too often, or I'll get fat(ter).
    07-24-2016 12:52 PM
  10. Maurizio Troso's Avatar
    maybe, but i won't be using the app again for a while now, can't have pizza too often, or i'll get fat(ter).
    omg -_-
    07-24-2016 01:04 PM
  11. Shamshi-Adad's Avatar
    Maybe, but I won't be using the app again for a while now, can't have pizza too often, or I'll get fat(ter).
    Do you mean to say the Domino's app is the only app that does this to you?
    What model phone you on?

    Peace. Alan
    MS Lumia ICON 929 [Win10 M, Insider Preview, Redstone 14393.3]
    07-24-2016 01:33 PM
  12. don4law's Avatar
    Version 14393.3 is missing call recording AGAIN. I am so sick of features constantly disappearing with new builds.
    07-24-2016 02:30 PM
  13. Mark F24's Avatar
    Version 14393.3 is missing call recording AGAIN. I am so sick of features constantly disappearing with new builds.
    My 950 DS and 950XL DS both have call recording on 14393.3, and it works. Which phone?
    RumoredNow and Maurizio Troso like this.
    07-24-2016 03:48 PM
  14. don4law's Avatar
    950xL
    07-24-2016 05:09 PM
  15. don4law's Avatar
    I have seen this on a number of fites, especially with the News App - can't scroll because the web pages constantly bounces and returns to the top of the page despite attempting to scroll
    07-24-2016 05:12 PM
  16. Mark F24's Avatar
    950xL
    That's odd huh? I did a WDRT restore to get the new firmware(01078.00053.16236.35005). You may plug your phone into the recovery tool to compare the firmware. It may help your situation.
    07-24-2016 08:24 PM
  17. Maurizio Troso's Avatar
    Version 14393.3 is missing call recording AGAIN. I am so sick of features constantly disappearing with new builds.
    Check better, you have to enable that in Phone related apps list. It's disabled by default
    07-25-2016 02:15 AM
  18. speccy's Avatar
    Outlook often crashes back to the start screen when attaching files to send. Most of the time on the second attempt it works fine.
    07-25-2016 05:39 AM
  19. rhapdog's Avatar
    Are you unable to swipe down navi bar sliding upside from the bottom???
    The user is on a 1GB RAM Lumia 635. The Lumia 635 does not allow hiding the nav bar. It is permanently in place at the bottom of the screen on that model in both 8.1 and 10.

    This is an issue with the Lumia 635, while being allowed to continue on the upgrade to 10 path for the 1GB version, it is also the only handset allowed official 10 that does not allow the nav bar to be hidden. This is causing all sorts of issues from apps that do not check to see if the nav bar is present, as they issue a command to auto-hide without making sure it is allowed on the device. The programmers are simply making assumptions, and you generally find this in many 3rd party apps, or in apps written by what I call lazy programmers.

    Not sure what the solution is here. It would seem a lot of trouble to program for a single device that does not allow auto-hide when that particular device was only released in one or two regions in limited quantities. The market share even among Windows Mobile devices is nearly non-existent for that device, which means it is unlikely to get much love.

    It stinks, but it is what it is I'm afraid.

    Send screenshots of these apps with the problem to Microsoft from within your feedback app, so they can look at things from their end. That's the best you can do at this point.
    07-25-2016 06:18 AM
  20. gjbcapital's Avatar
    I tried to solve the issues of (among other things) some live tiles not refreshing, high battery consumption and skype preview causing camera to crash with a hard reset and all three remains after the hard reset. I need to unpin the calendar tile every day to show the correct date and whenever I get a message or call in skype I get this if I try to open the camera without doing a restart

    https://s31.postimg.org/iedpex7i3/Screenshot_1.png

    Anyway after trying all I could think of to make the tiles of outlook etc to update again I have given up and I truly admire them for managing to code an indestructible app cache from numerous os updates, app updates and hard resets.
    07-25-2016 07:22 AM
  21. speccy's Avatar
    I can now confirm that in the Domino's Pizza app that I posted about previously, it is possible to swipe and hide the nav-bar, solving the issue completely (on the Lumia 950).
    Shamshi-Adad likes this.
    07-25-2016 07:24 AM
  22. Alain_A's Avatar
    Before I was saying that the outlook tile was not updating the amount of email I had from the start screen...

    This morning it does

    edit: did a hard reset cause of the live tile of the calendar app was not updating, now the live tile of the outlook app does not update either. what a bummer..

    edit 2: soft reset fixed the live tile of the calendar app
    Last edited by Alain_A; 07-25-2016 at 09:52 AM.
    07-25-2016 08:42 AM
  23. PF Mail's Avatar
    Before I was saying that the outlook tile was not updating the amount of email I had from the start screen...

    This morning it does

    edit: did a hard reset cause of the live tile of the calendar app was not updating, now the live tile of the outlook app does not update either. what a bummer..

    edit 2: soft reset fixed the live tile of the calendar app
    I have the Outlook Calendar and Mail live tiles not updating problem for the last 2 builds too. Soft and hard resets don't fix it - they stopped updating after a while.
    07-25-2016 11:48 AM
  24. Rvacha's Avatar
    I don't have Mail and Calendar tile update issues, but I've noticed that after a while I stop getting notifications from them, neither audible nor notification area. Go figure. Otherwise I have been loving the last three builds. Super fast and stable, no WiFi or BT issues, no crashing apps, etc. US 950XL DS (that would love to see an OTA firmware update!)

    Add: And now notifications are working again... no restart or soft reset, just started working again
    Last edited by Rvacha; 07-25-2016 at 12:56 PM.
    Shamshi-Adad likes this.
    07-25-2016 12:06 PM
  25. velddriel's Avatar
    After the update the phone drains from full till empty in only +/- 5!!! hours with no working on it!
    Anyone a solution or workaround.
    This is a disaster!
    07-25-2016 02:07 PM
364 ... 89101112 ...

Similar Threads

  1. Presumptive Nominee for AU 10.0.14393.5 Discussion (Redstone Branch, Inactive)
    By RumoredNow in forum Windows 10 Mobile Insider Preview
    Replies: 110
    Last Post: 08-14-2016, 01:24 PM
  2. Redstone has hit Insider Preview!!!
    By Bobcat665 in forum Windows 10 Mobile
    Replies: 3
    Last Post: 07-29-2016, 04:10 PM
  3. Here's how many Windows 10 preview builds have been released since November
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-29-2016, 12:42 PM
  4. Microsoft looks to the future of the Windows Insider Program
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-29-2016, 12:30 PM
  5. which option is the best for my lumia430 - slow/fast/release preview
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 07-29-2016, 07:39 AM
LINK TO POST COPIED TO CLIPBOARD