1. bijak_riyandi's Avatar
    So recently I switched region to Japan (I tried to purchase an in-app unlockable contents with my credit card), and then reverted back to US region (for Cortana). A few days ago I also set up Authenticator for my account.
    At some point, maybe before or after I set up Authenticator, my Outlook account on Outlook Mail was broken. I tried to fix it and it loaded the Account setting (I guess?), but then it bounce me back to the Outlook Mail app with the account still broken.

    I suspect that it has something to do with changing regions and/or setting up Authenticator

    anyone had the same problem?
    09-02-2015 06:29 AM
  2. bijak_riyandi's Avatar
    Anyone?
    09-02-2015 11:21 PM
  3. tyrex27's Avatar
    It has something to do with the authenticator, I've had the same problem for 3 months and I've tried everything from new builds, to all of the updates, also have uninstalled and reinstalled the app multiple times. I uninstalled the authenticator and the app finally disappeared with the last build. They are definitely related.
    10-06-2015 07:54 AM

Similar Threads

  1. how to setup custom ring tone in builed 10524
    By Parchuri in forum Nokia Lumia 730 & 735
    Replies: 4
    Last Post: 09-09-2015, 01:48 AM
  2. Delivery reports in messages
    By Darren Walsh in forum Windows 10 Mobile
    Replies: 2
    Last Post: 09-09-2015, 01:22 AM
  3. Is there an app that counts Calls, SMS and Data usage?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 09-05-2015, 12:19 PM
  4. Replies: 1
    Last Post: 09-03-2015, 12:16 PM
  5. How do I create separate folders for photos on my Lumia 730?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-02-2015, 06:07 AM
LINK TO POST COPIED TO CLIPBOARD