1. TheVictor11's Avatar
    Hey guys this might be a silly question but it's been driving me nuts. On the road for about another 4 hours tonight and another 9 tomorrow. I get texts pretty frequently with updates from work and every time I get a text, Cortana prompts if I want to read or ignore. Normally I would just disable Bluetooth but my music is playing through that so how can I tell her to stop reading my texts? I know I saw the option before but now I can't seem to find it.

    Anyone know where this option is? Thanks!!!
    12-14-2015 06:41 PM
  2. cmattau90's Avatar
    Go to Cortana and click on the hamburger menu, select Notebook>Settings, and change the Read Aloud option using the drop down.
    12-14-2015 07:56 PM
  3. avengerxp's Avatar
    Cortana -->hamburger menu-->notebook-->settings scroll down and you will find "read incoming text messages aloud to OFF or wired headset only"
    12-15-2015 04:15 AM
  4. TheVictor11's Avatar
    Thank you guys so much! It was driving me nuts!!!
    12-15-2015 11:19 AM

Similar Threads

  1. Text message notifications no longer working
    By SeeVuPlay in forum Microsoft Lumia 950 XL
    Replies: 32
    Last Post: 01-14-2017, 04:07 PM
  2. Replies: 4
    Last Post: 12-30-2015, 09:24 AM
  3. Why aren't text tones for individual people working?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-14-2015, 02:16 PM
  4. Text prediction in Windows 10 mobile, how do I turn it off?
    By Sumukh Phalle1992 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 12-14-2015, 12:59 PM
LINK TO POST COPIED TO CLIPBOARD