1. funnypanks's Avatar
    Hi!

    I wanted to ask if there is any way to change the user agent to safari or something on WM10's Edge. Many sites keep giving me pop ups/ads to download the Android app for their site (Windows version doesn't exist). For example when I try to use airbnb their ad it keeps telling me to download the android app when trying to enter my destination and then when I'm browsing the page as well. The same thing happens in hostelworld. I'm going to be using this phone while traveling (Lumia 640) so these two sites are going to be important in particular. But I'm sure this comes up on tons of other sites as well.

    Thanks in advance!
    06-08-2016 09:59 AM
  2. Chintan Gohel's Avatar
    Hi!

    I wanted to ask if there is any way to change the user agent to safari or something on WM10's Edge. Many sites keep giving me pop ups/ads to download the Android app for their site (Windows version doesn't exist). For example when I try to use airbnb their ad it keeps telling me to download the android app when trying to enter my destination and then when I'm browsing the page as well. The same thing happens in hostelworld. I'm going to be using this phone while traveling (Lumia 640) so these two sites are going to be important in particular. But I'm sure this comes up on tons of other sites as well.

    Thanks in advance!
    for now you''ll have to live with the ads or use UC browser which does seem to block most ads.
    06-08-2016 10:51 AM
  3. funnypanks's Avatar
    for now you''ll have to live with the ads or use UC browser which does seem to block most ads.
    UC browser has even more issues. It uses an older user agent I think so all sites are an even lower resolution and work really poorly.
    06-08-2016 11:26 AM
  4. Chintan Gohel's Avatar
    UC browser has even more issues. It uses an older user agent I think so all sites are an even lower resolution and work really poorly.
    you're sure speed mode wasn't on?
    Laura Knotek likes this.
    06-08-2016 12:06 PM
  5. funnypanks's Avatar
    you're sure speed mode wasn't on?
    You're right, that may have been it. I also saw there is a setting to change to iOS user agent in it. Works quite well.

    Thanks for all your help!
    Chintan Gohel likes this.
    06-08-2016 01:22 PM
  6. Chintan Gohel's Avatar
    You're right, that may have been it. I also saw there is a setting to change to iOS user agent in it. Works quite well.

    Thanks for all your help!
    glad to help. You can ask any other questions in the forums :-)
    Laura Knotek likes this.
    06-08-2016 01:28 PM

Similar Threads

  1. Transfer photos to a camera memory card
    By IMANUT46 in forum General Desktop, Laptop & Tablet Discussion
    Replies: 7
    Last Post: 06-08-2016, 11:32 PM
  2. Replies: 1
    Last Post: 06-08-2016, 04:28 PM
  3. Replies: 0
    Last Post: 06-08-2016, 09:42 AM
  4. Verizon to discontinue its paid Visual Voice Mail service on select phones
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-08-2016, 09:30 AM
  5. Replies: 0
    Last Post: 06-08-2016, 09:10 AM
LINK TO POST COPIED TO CLIPBOARD