1. vedad_m's Avatar
    Hello,

    I have a Lumia 535 and I upgraded to Windows 10 like 3-4 months ago but since then I am facing this bug which is really bothering me.
    So, when I play 8.1 games there is a black bar on the side which is blocking some of the game screen but what is really annoying is that when I tap somewhere on screen, it doesnt register the tap right there, but a bit upper or left, I dont even know...
    Any of this is not happening on the games marked as "built for Windows 10"
    Here is an example of that bug in Asphalt 8:

    The black circle on "play" button is where I clicked but the red circle is where the tap is actually registered, so the "play" button wouldnt even be clicked:
    wp_ss_20160612_0001.png

    Sorry for my bad english,
    have a nice day.
    06-12-2016 04:43 AM
  2. Maurizio Troso's Avatar
    Hello,

    I have a Lumia 535 and I upgraded to Windows 10 like 3-4 months ago but since then I am facing this bug which is really bothering me.
    So, when I play 8.1 games there is a black bar on the side which is blocking some of the game screen but what is really annoying is that when I tap somewhere on screen, it doesnt register the tap right there, but a bit upper or left, I dont even know...
    Any of this is not happening on the games marked as "built for Windows 10"
    Here is an example of that bug in Asphalt 8:

    The black circle on "play" button is where I clicked but the red circle is where the tap is actually registered, so the "play" button wouldnt even be clicked:
    Click image for larger version. 

Name:	wp_ss_20160612_0001.png 
Views:	19 
Size:	687.2 KB 
ID:	127378

    Sorry for my bad english,
    have a nice day.
    I tried Asphalt on my 650 for GPU testing, I haven't any black bar... Did you tried uninst and re-inst?
    06-12-2016 04:48 AM
  3. vedad_m's Avatar
    I took Asphalt only as an example but the same happens in many other games, and yes I tried reinstalling but it still happens
    06-12-2016 05:35 AM
  4. justonlumia's Avatar
    Does it register tap properly if you bring the nav bar up?
    06-12-2016 10:51 AM
  5. vedad_m's Avatar
    Does it register tap properly if you bring the nav bar up?
    No it jus
    06-12-2016 11:12 AM
  6. vedad_m's Avatar
    No it just hides the bar down when i tap and the problem continues
    06-12-2016 11:14 AM
  7. Maurizio Troso's Avatar
    Did you received any firmware update till now?
    06-12-2016 11:19 AM
  8. vedad_m's Avatar
    Did you received any firmware update till now?
    No I dont think so
    06-12-2016 11:30 AM
  9. Krystianpants's Avatar
    What version of the OS are you running? Have you updated since that first update? There have been newer updates.
    06-13-2016 09:22 AM
  10. vedad_m's Avatar
    Yeah I updated once, but the bug is still occuring
    06-13-2016 12:03 PM
  11. v535's Avatar
    Have you tried changing the phone's orientation? Or else you can try scaling the UI to 220% or more. There could be performance degradation sometimes.
    06-13-2016 01:47 PM
  12. Daniel Gilbert M's Avatar
    same problem as 630 DS, pixels allocated for nav bar.
    cant do anything about it.
    06-13-2016 03:19 PM
  13. vedad_m's Avatar
    Have you tried changing the phone's orientation? Or else you can try scaling the UI to 220% or more. There could be performance degradation sometimes.
    I tried everything but still isnt right
    06-14-2016 08:29 AM
  14. v535's Avatar
    Did you enable auto hide nav bar by apps in settings app? Else you must contact gameloft for an patch.
    06-14-2016 11:34 AM
  15. vedad_m's Avatar
    Did you enable auto hide nav bar by apps in settings app? Else you must contact gameloft for an patch.

    I couldnt find that option here in windows 10 and i took asphalt only as an example, this happens in many other games
    06-15-2016 08:43 AM
  16. Daniel Gilbert M's Avatar
    8.1 games were written to utilize only that much area of screen while w10 apps were written to utilize the full area of screen.
    so unless the dev decides, i dont think there is anything you can do about it.
    I also used a 630 DS, it also had the same problem.
    06-15-2016 04:49 PM

Similar Threads

  1. Lumia 640 LTE Windows 10 Phone Memory - Storage
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 13
    Last Post: 09-07-2016, 11:11 AM
  2. So Skype Preview replaced WP8 Skype for me on the Windows Store
    By Sebastian Williams in forum Windows 10 Mobile
    Replies: 5
    Last Post: 06-13-2016, 04:53 PM
  3. I recently upgrade pc to Windows 10 pro 32bit
    By Macky0891 in forum Windows 10
    Replies: 5
    Last Post: 06-12-2016, 06:12 AM
  4. Replies: 1
    Last Post: 06-12-2016, 03:01 AM
  5. Windows 10 upgrade affecting games on PC
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-11-2016, 10:26 PM
LINK TO POST COPIED TO CLIPBOARD