1. Andraz Podjaversek's Avatar
    My mother has a problem with her Lumia 950.. She apparently deleted a folder under settings>apps>apps&features called "unused" folder or "unactive folder" and all of her apps went blank(see in photos) and won't open anymore.. the only exceptions are settings,file explorer and storage ...
    wpss201706020006.pngwpss201706020007.png


    apps&features under settings now looks like this

    wpss201706020008.png

    any idea how to fix this, without loosing all the data ?

    p.s: yes she is a big prince fan lol
    06-02-2017 02:59 PM
  2. ven07's Avatar
    I think the only way around this is by completely resetting the device (not a hard reset/factory reset), but all data will be lost with this option....
    06-02-2017 07:48 PM
  3. kaktus1389's Avatar
    Uhm I am not entirely sure you can actually delete any folders under Apps & Features. Has she tried uninstalling an app and then reinstalling it? Are Microsoft's apps that come preinstalled blank too? If uninstalling and reinstalling doesn't help, then I think hard reset or WDRT should do the trick.
    ven07 likes this.
    06-04-2017 08:55 AM

Similar Threads

  1. Using maps and navigation in the background
    By mbrooks78 in forum Applications
    Replies: 7
    Last Post: 09-02-2017, 09:24 PM
  2. Windows 10 pro "diagnostics" boot up mode login blank
    By Valuable Gamer in forum Windows 10
    Replies: 1
    Last Post: 08-04-2017, 01:55 AM
  3. Multiple MS accounts sharing store app purchases?
    By paschott in forum Windows 10 Mobile
    Replies: 1
    Last Post: 06-02-2017, 10:49 AM
  4. Replies: 0
    Last Post: 06-02-2017, 08:31 AM
LINK TO POST COPIED TO CLIPBOARD