1. sdoca's Avatar
    My phone stopped making sounds to notify me that I have a new email or voicemail. I checked my notification settings and have the sound selected for both. If I check my mail settings though, the "Play a sound" checkbox is unchecked and disabled. I can't find a similar setting for voicemail.

    Anyone know how the play a sound option can be disabled and how I can re-enable it?
    09-22-2017 10:59 AM
  2. TechFreak1's Avatar
    My phone stopped making sounds to notify me that I have a new email or voicemail. I checked my notification settings and have the sound selected for both. If I check my mail settings though, the "Play a sound" checkbox is unchecked and disabled. I can't find a similar setting for voicemail.

    Anyone know how the play a sound option can be disabled and how I can re-enable it?
    Which build are you running?

    Also which phone model?

    Lastly have you tried a soft reset or sending your self a text whilst opening the notification centre - weird one but I have had this happen to me multiple times and sometimes this works and sometimes it doesn't. One of the glorious bugs introduced through phone updates as a service lol.
    09-22-2017 11:53 AM
  3. sdoca's Avatar
    Hi,

    I am running version 1607 (build 10.0.14393.1715) on a Lumia 830.

    I was playing around some more and found that if you check the "Show a notification banner" box, then the "Play a sound" box is enabled. I can then check it and uncheck the banner box, which disables the sound box again, but shows that it is checked. That seems like a bug.

    However, I still don't get a sound when new mail arrives. I've tried with and without headphones attached to the phone.

    When the headphones are NOT attached, I get a notification that I received a voicemail but, not when they are attached. I also don't a phone ring sound when wearing headphones which is more problematic than not getting voicemail notifications.
    09-22-2017 04:45 PM
  4. TechFreak1's Avatar
    Hi,

    I am running version 1607 (build 10.0.14393.1715) on a Lumia 830.

    I was playing around some more and found that if you check the "Show a notification banner" box, then the "Play a sound" box is enabled. I can then check it and uncheck the banner box, which disables the sound box again, but shows that it is checked. That seems like a bug.

    However, I still don't get a sound when new mail arrives. I've tried with and without headphones attached to the phone.

    When the headphones are NOT attached, I get a notification that I received a voicemail but, not when they are attached. I also don't a phone ring sound when wearing headphones which is more problematic than not getting voicemail notifications.
    Hmm, do you have "ringer" turned on or off?

    It's the option on the bottom right hand corner below the volume bar - it appears after you plug in headphones.
    09-24-2017 01:02 PM
  5. slooksterpsv's Avatar
    Ensure that do not disturb is off. Try changing the notification sound. Try enabling them disabling dnd option. I would also restart the phone.
    09-24-2017 04:34 PM
  6. sdoca's Avatar
    Hmm, do you have "ringer" turned on or off?

    It's the option on the bottom right hand corner below the volume bar - it appears after you plug in headphones.
    If I turn ringer off, there's no sound via headphone or the phone speaker. If I turn ringer on, the phone ringer rings and eventually (after a couple of rings) it rings thru the headphones.
    09-25-2017 03:02 PM
  7. TechFreak1's Avatar
    If I turn ringer off, there's no sound via headphone or the phone speaker. If I turn ringer on, the phone ringer rings and eventually (after a couple of rings) it rings thru the headphones.
    I know it's a pain in the rear, have you done a hard reset after the last update?
    09-25-2017 08:03 PM
  8. slooksterpsv's Avatar
    TechFreak1 is right. It may be best to hard reset the phone
    09-25-2017 11:35 PM
  9. vinscg's Avatar
    ive had this problem with different devices running w10M... it will never be solved...
    CraigCole likes this.
    09-27-2017 10:51 AM

Similar Threads

  1. Why does AOL Gold have so many bugs? Is it Win 10 ready? No!
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-26-2017, 08:05 AM
  2. Get Battlefield 4 and Battlefield Hardline together for just $10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-22-2017, 10:30 AM
  3. How to open ports in Windows Firewall
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-22-2017, 06:10 AM
  4. Microsoft is rebranding the Windows Store as 'Microsoft Store' on Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-22-2017, 01:00 AM
  5. Moliplayer problem windows phone
    By Excel Mods in forum Ask a Question
    Replies: 0
    Last Post: 09-21-2017, 07:11 PM
LINK TO POST COPIED TO CLIPBOARD