1. halcyonboy's Avatar
    Is anyone else having this issue where your start screen/menu just crashes or vanishes after a second or two. This only started happening for me now in build 10166, and the menu was behaving beautifully in the earlier build (10162). I am unable to access all apps or customize my tiles. Most of the time it makes is very difficult to actually clck or tap on any of the tiles either to run something.

    I've tried to change the configuration between "menu" and "screen" to see if its restricted to one of them, but both of them vanish after a few seconds.

    Does anyone know how to​ work around this, or will we simply need to wait for a new build or a hotfix?

    Thanks​
    07-10-2015 07:50 AM
  2. osumorris2315's Avatar
    I am too having this issue but I'm on 10162. Also having a windows update issue tryting to get 10166. Older builds worked great on my PC.
    07-10-2015 08:01 AM
  3. Mark Di Biasio's Avatar
    I am having the same issue with the start menu or screen, regardless of how it is configured -- crashing. Edge is locking up so much I am back to Internet Explorer. Facebook app is spastic too.

    10662 was much more solid.
    07-10-2015 12:50 PM
  4. Stephen Buchsbaum's Avatar
    Hi,

    Having the same problem here. I think the RTM is coming out in a few days ?
    07-10-2015 12:56 PM
  5. MrMakeEmAkkRight's Avatar
    Just posted about this on another thread. Having the same issue and it makes the start menu completely useless now. Have to use Cortana to open an app. Very frustrating
    07-10-2015 03:07 PM
  6. dawindbag's Avatar
    I'm having this issue too. In general I find 10166 to be a HUGE step back from 10162 in terms of stability.
    07-10-2015 04:10 PM
  7. Chris Turek's Avatar
    It's doing this to me on my HP Stream 7 but not on my Surface Pro 1. It did it during 10162 and 10166 for my stream.
    07-10-2015 06:04 PM
  8. RicoFrost's Avatar
    I am getting the same issue. 10166 doesn't seem as stable as 10162. Im thinking of rolling back.
    07-11-2015 12:47 AM
  9. Dr Krunk's Avatar
    Same here. To launch an app I use the search box. That works. This issue appears similar to a previous build (10130?), where using the search box to launch an app was also a workaround, as mentioned above.
    Only real improvement is the Edge browser which is really coming together now.
    Build 10162 did seem more stable than 10166.
    07-11-2015 08:48 AM
  10. Saibot 2011's Avatar
    Here, the start menu isn't even there, my Lumia 1020 just keeps saying"loading", with a black background...
    dibsbibs likes this.
    07-11-2015 08:57 AM
  11. Fzoul's Avatar
    Hi all,

    Start menu bug seems related to Phone companion tile.
    If you have it on your start menu, remove it.

    It have done the trick for me, start menu is functionnal now.
    07-11-2015 05:11 PM
  12. skcusime's Avatar
    Well done Fzoul! This simple fix did the trick for me too. Better tell Microsoft!
    07-11-2015 05:48 PM
  13. halcyonboy's Avatar
    Hi all,

    Start menu bug seems related to Phone companion tile.
    If you have it on your start menu, remove it.

    It have done the trick for me, start menu is functionnal now.
    I literally just found another thread that mentioned the phone companion app being the cause. For those who can't remove the companion app from the start menu the usual way, they recommended this:

    Open powershell as administrator.
    Paste this

    $app = Get-AppxPackage -Name Microsoft.WindowsPhone

    $app | Remove-AppxPackage

    $man = $app.installlocation + "\appxmanifest.xml"

    Add-appxpackage -register -disabledevelopmentmode $man

    Press enter

    Try the start menu now.
    Here's hoping these glitches are being ironed out if not already done so in later builds. I know a lot of people aren't going to want to do a reset or clean install when they upgrade.
    07-11-2015 07:34 PM
  14. Dr Krunk's Avatar
    Briljant tip. Worked for me. Kudos to You Fzoul.
    Has anyone notified MS about this?
    07-12-2015 04:38 AM
  15. gccornelius's Avatar
    I had the same problem and the fix worked perfectly. Thanks for sharing.
    07-12-2015 06:24 PM
  16. macnuss's Avatar
    No issues here 10166
    @Lumia 830
    07-12-2015 06:36 PM
  17. dibsbibs's Avatar
    Exact same as me! I tried uninstalling then reinstalling on my Lumia 521 but that didn't solve the problem. It's a bit hard for us to log the problem in the Feedback app when we can't load the app itself and Microsoft doesn't seen to have a website-based method of doing so for phones :|
    07-25-2015 02:12 AM
  18. JoelCool's Avatar
    Build 10240, the fix did not work for me.... phone app is gone but menu continues to disappear after a couple seconds :-(
    08-08-2015 11:21 AM

Similar Threads

  1. Replies: 1
    Last Post: 07-17-2015, 01:20 AM
  2. Why am I unable to get Build 10166?
    By shoaib9 in forum Windows 10
    Replies: 7
    Last Post: 07-13-2015, 05:18 PM
  3. Replies: 1
    Last Post: 07-12-2015, 07:57 AM
  4. Why is there no lock sound when I lock my Lumia 730 using the Touch Lock app?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-10-2015, 06:18 AM
  5. The Witcher 3 expansion packs combined are almost the size of The Witcher 2
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-10-2015, 06:00 AM
LINK TO POST COPIED TO CLIPBOARD