1. Mattman86's Avatar
    So I updated to Windows 10 from 8.1 Pro this morning and all was fine until a couple hours ago. Now, after about a minute of uptime, my tablet becomes unresponsive. I've let it sit for up to 20 minutes and nothing happens.

    Anybody else having this issue?
    07-29-2015 05:09 PM
  2. ArtistLogic's Avatar
    So I updated to Windows 10 from 8.1 Pro this morning and all was fine until a couple hours ago. Now, after about a minute of uptime, my tablet becomes unresponsive. I've let it sit for up to 20 minutes and nothing happens.

    Anybody else having this issue?
    07-29-2015 08:33 PM
  3. ArtistLogic's Avatar
    I'm having this issue, and it's on my main pc so it's a total freaking disaster right now!! Wtf!
    07-29-2015 08:34 PM
  4. k72's Avatar
    Mine hasn't frozen, but it was very slow. I kept restarting it for different things because some of the programs and drivers didn't update immediately, like my touchpad, which reset the settings and I couldn't even open settings until a few restarts. If you're able to, I would try restarting it several times with a little while in between to see if that helps. Every time I restarted, a new thing would start working.
    07-29-2015 08:37 PM
  5. Mattman86's Avatar
    Mine hasn't frozen, but it was very slow. I kept restarting it for different things because some of the programs and drivers didn't update immediately, like my touchpad, which reset the settings and I couldn't even open settings until a few restarts. If you're able to, I would try restarting it several times with a little while in between to see if that helps. Every time I restarted, a new thing would start working.
    I'll give that a try. There have been a few times that it has frozen on the Restarting screen as well though.
    07-30-2015 09:40 AM
  6. Mristian's Avatar
    I keep having this issue.. It is infuriating... The night Windows 10 launched, I was able to boot my PC and play around for about thirty minutes before I went to bed.

    Next day later that evening I boot up and it's all good to go.. Using Edge, etc, and then boom it locks up...

    I can open CTRL+ALT+DEL fine but when I hit task manager, nothing pops up... When I hit shut down it sits there spinning saying "Shutting down" and goes forever before I am forced to pull the plug... Sometimes when it locks up I can hit the start button or open cortana, but then it starts to lock those up too where the entire thing is frozen up... I reboot again, fine for the first few seconds opening and closing stuff to test and boom, same thing, locks up.

    Any ideas? at this point my computer is practically a paper weight!!!!!!!!!!!!!
    07-30-2015 09:49 AM
  7. Mattman86's Avatar
    That's more than what I can do. Mine just sits there completely unresponsive.
    07-30-2015 10:14 AM
  8. Mristian's Avatar
    When you boot it as well?
    07-30-2015 12:26 PM
  9. Mattman86's Avatar
    Yup, it boots up... I can use it for 1 to 2 minutes... Then it freezes.
    07-30-2015 12:44 PM
  10. Jack Reeve's Avatar
    I've got the same issue, I don't get how it worked launch night then today it's just completely crapped out.
    anyone found a reason or solution?
    07-30-2015 02:31 PM
  11. Mristian's Avatar
    Exact issue with mine. I'm unsure what to do, as I can't really try to do anything when it boots....

    Really infuriating...
    07-30-2015 02:34 PM
  12. Mattman86's Avatar
    I may have found a solution.

    I went through the Event Viewer and found that it started happening right after a bunch of store apps installed/updated(The last of which was Dropbox). I Uninstalled them and haven't had the issue since.

    I'll keep you all posted.
    07-30-2015 02:59 PM
  13. Joel Arthur's Avatar
    I had this issue as well. For me, after a minute the screen would flicker a couple times and then it would just be frozen. No disk activity or anything.

    To fix it I booted into safe mode, uninstalled my video driver, rebooted, let the update for the video driver run and after the reboot everything was fine.

    This was on a Lenovo W510 if it helps anyone
    07-31-2015 10:57 AM
  14. derek7467's Avatar
    I had this issue as well. For me, after a minute the screen would flicker a couple times and then it would just be frozen. No disk activity or anything.

    To fix it I booted into safe mode, uninstalled my video driver, rebooted, let the update for the video driver run and after the reboot everything was fine.

    This was on a Lenovo W510 if it helps anyone
    Wow same thing happened to me on my alienware. It would freeze randomly; installing a program, after 30 mins of completely amazing Xbox streaming, when using edge...etc. I've done an upgrade, a clean install, and a reset and problem returns each time. Luckily I use acronis and imaged my machine before migrating so I'm back to win7 for now...
    07-31-2015 07:53 PM
  15. Chicopower's Avatar
    Got the same problem here. My computer frozen after few minutes of uptime.
    Got the problem approximatly 30 times since July 30th even during Windows Update installs. The only option is "reset" or "power" button to reboot
    I have tried several things to fix it without success.. Event viewer does not say anything special in my case exept something wrong with WIA.

    Last changes done since last freeze:
    1. Activated/Installed "Hyper-V" windows feature using "Turn Windows features on or off" (i think it's only available in Pro version)
    2. Uninstalled ATI default installed graphic card driver and installed the one coming from amd.com
    3. Based on Mattman experience, using Store, i uninstalled all my installed/updated "not Microsoft" apps.

    Now, i got my first 15 hours of uptime without freeze.
    I "think" the problem is now fixed
    I "think" one of the last changes did the trick
    07-31-2015 11:49 PM
  16. derek7467's Avatar
    Sounds like in 2 cases now including you it was the video card. I'm going to redo the win10 install and firstly remove video card driver and see how she does. I'm so distraught right no . Lol
    08-01-2015 04:49 AM
  17. ToniEscuder's Avatar
    Hi, I had the same issue...

    Click start with right buttom and click on execute, then write msconfig. In Service you put dissable Windows Search and all service about Hyper-V and restart you computer.

    If you can't do this because your PC freezes before then do it in safe mode.

    Sorry for my english, I'm from Spain :)
    Last edited by ToniEscuder; 08-02-2015 at 02:33 PM.
    08-02-2015 04:23 AM
  18. yagunzhe's Avatar
    Got exactly the same issue with Dropbox/Spotify/Box, indeed I had to disable all the start up applications to keep Windows responsive, which is really annoying as now using my Dropbox folder takes ages...
    11-24-2015 04:11 PM

Similar Threads

  1. Replies: 27
    Last Post: 09-13-2015, 11:49 AM
  2. How do I import settings (passwords, favorites, etc) from Chrome to Windows Edge?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-12-2015, 10:26 PM
  3. Upgrade from 8.1 Pro to Windows 10 Home/Pro?
    By iamCortes in forum Windows 10
    Replies: 1
    Last Post: 07-29-2015, 05:09 PM
  4. windows 10 Update logo Disappeared
    By saadyy in forum Windows 10
    Replies: 1
    Last Post: 07-29-2015, 05:02 PM
  5. windows 10 store Issues
    By cicero goncalves in forum Windows 10
    Replies: 0
    Last Post: 07-29-2015, 04:47 PM
LINK TO POST COPIED TO CLIPBOARD