The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. dhugos's Avatar
    After Windows 10 installation, my cursor recycles for a split second every couple of seconds, as if it's attempting to install something, causing missed keystrokes, whether in Edge, Explorer, Word, Excel ...anything. If it appears to settle down, I just have to move the cursor and then I see the cursor recycle again. How to I get rid of this instability? It's like type-ahead back in the 1980's, even worse with all the missed keystrokes. Very, very annoying. Makes this very hard to use. Here's what it looks like:
    Last edited by dhugos; 08-01-2015 at 07:10 AM.
    07-30-2015 04:10 AM
  2. MatchAttax08's Avatar
    This happens to me in Microsoft Edge and Micrsoft Edge isn't loading any pages
    07-30-2015 05:48 AM
  3. dhugos's Avatar
    I sure hope MS gets their shyte together. The install process was not difficult but the result does not appear to be stable, otherwise I have to see if there's a way to roll this back.
    07-30-2015 09:02 AM
  4. dhugos's Avatar
    I got a reply from an MS engineer on MS Answers and he says to run Windows Update to get drivers. I'll do it when I get home from work.
    07-30-2015 11:52 AM
  5. dhugos's Avatar
    I got home and tried Windows Update but it says PC which is a garden-variety Dell, is up to date. I can tell this is going to be a massive time-suck. I paid for my excitement. This whole thing is a huge time-waster of a disappointment, I have to hit keys 4 and 5 times to get them to even register on the screen. Really bad.
    07-30-2015 06:54 PM
  6. dhugos's Avatar
    My cursor is unstable in all applications. Often, I have to hit a key 4 or 5 times for it to register on the screen. I get all kinds of other unexplained behavior. It's not right.

    It's always reloading something, and I get that circular thingie sporadically that indicates it. What a pain. I left my computer on last night and Edge as a whole is still lame, still not anywhere near stable, loaded with type-ahead, disappearing characters, hitting the same key multiple times, unpredictable behavior, and generally it makes Explorer look beautiful.

    I try to save a file as something, and I can sort of type in the box - just stupid! Typically, it doesn't even let me type in a whole word before deleting it - I have to type it at supersonic speeds to have any chance.

    And I have ASUS on my desktop in the lower right corner - what is that all about? I have a garden-variety Dell.

    des.jpg

    I attempt to contact chat and this is the sequence I get 100% of the time, whether it's 3 AM or 3 PM:

    chat.jpg

    Yep, that's really helpful. Sure, I'm inline for chat, yeah right. I'll lay 10 to 1 odds that if I was to leave the screen up until tomorrow, I'd still be "inline for chat."

    Repeat: Somebody HELP.
    07-31-2015 07:26 AM
  7. dhugos's Avatar
    I did finally get through on chat. The fellow was very polite and tried to be helpful. We worked for about a half hour, but he had to "escalate" it because he hadn't seen this before. And so on.
    08-01-2015 07:15 AM
  8. dhugos's Avatar
    I need to get some work done - like Microsoft is fond of saying, "For those that do." Well, I needed to "do."

    So never mind - I went back to Windows 7.

    In summary, my Windows 10 "upgrade" experience was a disastrous, unmitigated waste of time, no Microsoft techs could help me, no managers wanted to help me, and overall I would rate the experience a one on a scale of 1 - 10, one meaning "laughable failure, and I'm an MS fan."

    I hope Microsoft gets it together. As a constant Microsoft apologist, even I wonder if they can do it, because this take was totally and completely pitiful. But of course, that's just me.
    Last edited by dhugos; 08-09-2015 at 07:03 AM.
    08-02-2015 03:55 PM
  9. joselauro's Avatar
    Hi there!
    I had the same probem and solved it. :)
    It was impossible to use Paint or send something as a zip file.
    I just "reset" Windows, wich erase all programs and re-installed Windows and the problem
    with the cursor was solved.
    I wanted to go back to Windows 7, but it re-installed Windows 10 and now the cursor is ok.
    09-21-2015 10:17 PM
  10. joselauro's Avatar
    Sorry, after one day the problem reappeared.:(
    09-23-2015 04:51 PM

Similar Threads

  1. $Windows.~Bt folder just shrunk in size?
    By LondonLumia in forum Windows 10
    Replies: 1
    Last Post: 07-30-2015, 12:20 PM
  2. Replies: 5
    Last Post: 07-30-2015, 07:05 AM
  3. Replies: 2
    Last Post: 07-30-2015, 04:31 AM
  4. Why doesn't my Lumia 930 update to Windows 10?
    By Windows Central Question in forum Windows 10
    Replies: 2
    Last Post: 07-30-2015, 04:24 AM
  5. How do I reconnect my wireless keyboard and mouse?
    By WPCentral Question in forum Windows 10
    Replies: 0
    Last Post: 07-30-2015, 04:01 AM
LINK TO POST COPIED TO CLIPBOARD