1. tonyluo2001's Avatar
    I wonder if anyone encountered this problem like me. After the upgrade, every software I installed in win7 are still there. However, Office 2013 requires me to input the key when I launch it. After my input, it started configuration and suddenly popped out this message:

    The Product key you entered cannot be used on this machine. This is most likely due to previous Office 2013 Trials being Installed. System error: -1073422308

    Then it started rolling back. Uninstalling it didn't help and reinstallation even stopped before I could input the key again. Anyone might have a solution? Thanks!
    07-30-2015 09:30 AM
  2. rhapdog's Avatar
    I had a friend that had the same issue. Turns out the key had been "invalidated" by Microsoft, because too many people were using it.

    I'm not saying that is what happened to you, but this person purchased Office 2013 Product Key from the Internet for a real bargain price, and received a link to download the ISO file. Turns out the person selling the product key sold nearly 100 copies of that same key.

    I'm using Office 365, which means I have Office 2013 installed locally, and I have had no issues at all.

    Your best option is to contact Microsoft Support to have them help you resolve the issue with your product key.
    07-30-2015 10:31 AM
  3. tonyluo2001's Avatar
    Thanks. The weird thing is that the key is working in Win7 and receiving updates without any problem. I will try some solutions and maybe call MS.
    07-30-2015 11:59 AM
  4. ElGranPagan2's Avatar
    I was overly enthusiastic to get Windows 10. in fact, the download did not come, and using How-To-Geek website, I found the ISO download, and launched it last night. By the morning, Windows 10 had completely installed. I found my original wallpaper, and applications. I checked Quicken 2014, and it opened fine. Then I launched office 2013. Excel hung. Outlook hung. After about 15 minutes, I stopped and realized there is some problem. I also need to check my AV by Kaspersky, Malwarebytes, and few other programs that I have. My biggest concern, though, is office 2013. I have not seen anything on the web about my issue, and I am assuming that I may have to reinstall it. I hope not.

    Subsequent to my last post (previous paragraph), I have done the following: Last night, reinstalled my Kasperseky AV. Upon reinstalling it, I was able to open Kaspersky successfully. I was then able to open Office 2013, and Malwarebytes. Everything seems to be working now.

    I guess the lesson learned here is to disable the AV app, along with the Malwarebyters, then install Windows 10. Once installed, re-enable everything.

    Last edited by ElGranPagan2; 07-31-2015 at 09:57 AM.
    07-30-2015 03:39 PM
  5. ElGranPagan2's Avatar
    I purchased 2013 directly from MS via US govt.
    07-30-2015 03:41 PM
  6. ElGranPagan2's Avatar
    I dont think you can use the same key in the same household with the same registration more than once. With office 2007, that was not an issue. It is now.
    07-30-2015 03:41 PM
  7. gMaesterUK's Avatar
    I have upgraded office 2007 from Win7 to Win10 without issue.
    Also no issues with Kaspersky Internet Security 2015, though I did make sure it updated before & after.

    G.
    07-30-2015 05:06 PM
  8. tonyluo2001's Avatar
    After I install a trial version of Office 2013 and use the Microsoft Fixit to uninstall it, the previous ISO finally give me a green light to install it again. However, when it turns to the phone activation step, MS phone system tell me it's not a valid number.

    Some one tells me it's because I changed my hardware, or its drivers. Well, all I did is just upgrade from win7 to win10.
    07-31-2015 12:49 PM
  9. excalibur1814's Avatar
    I had to fix my 2013 install. No problems after that. Activated with my Outlook account etc.
    07-31-2015 12:56 PM
  10. Rahul Patil7's Avatar
    hi..i m using WIN7 Prof. with outllook 2007 and can i get all my mails and settings as it is in WIN10 outlook or it is required any back up for this?
    Thanks...
    08-05-2015 12:05 AM
  11. Michael Kreuzer's Avatar
    Hi,

    had the same Problem!
    After upgrading to win 10, my virusscanner and Skype did not work anymore, so without a virusscanner (kaspersky), I decided to roll back
    to Windows 7. After that, my Office 2013 was not activated any more and was not able to be activated via phone.

    So I now am back to my old System, without any changes but a lost Office activation... really sad.
    I Microsoft Support ist all busy...
    bcamero likes this.
    08-09-2015 11:50 AM

Similar Threads

  1. Huawei surpasses Microsoft to become the third largest handset vendor in the world
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-30-2015, 09:30 AM
  2. DirectX 12 in Windows 10 is not yet supported on NVIDIA's older Fermi GPUs
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-30-2015, 09:30 AM
  3. Replies: 0
    Last Post: 07-30-2015, 09:17 AM
  4. Windows 10 Mobile upgrades will be released first for these 10 Microsoft Lumia smartphones
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-30-2015, 09:11 AM
LINK TO POST COPIED TO CLIPBOARD