1. K K VinayKumar's Avatar
    Day before yesterday I had downloaded Windows 10 iso using "media creation tool" mine is a 64bit OS & yesterday upgraded my windows 8.1 to Windows 10. After completion of installation Windows 10 got activated & I was very happy with Windows 10 & decided to delete the "Windows.old" folder by using "Disk cleanup" tool everything went fine & started installing my much needed softwares & drivers. VGA drivers include "Intel graphics driver & NVidia GeFroce 820M graphics driver" & installed "Wamp Server" along with that I had also installed this "vcredist_x64" because it needed one dll file I forgot its name & after that I had downloaded & installed latest version of free BitDefender antivirus, after its installation screen went blank & came back since then Start Menu & other things such as notifications, sound control are not opening. I don't know what all happened in background. Start menu is not working :-( I'm beginning to think that Microsoft has released an half baked OS to general public.
    07-30-2015 10:07 PM
  2. Roland Schlangen's Avatar
    Seems that BitDefender is the cause.

    You can try this:

    1. Press Windows Key + R on your keyboard.
    2. Key in PowerShell and hit Enter.
    3. Right click on the PowerShell icon on the taskbar and select Run as Administrator.
    4. Now paste the following command in the Administrator: Windows PowerShell window and press Enter key:

    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    5. Wait for PowerShell to execute and complete the command. Ignore the few errors (in red color) that may pop up.
    6. When it finishes, try hitting Start and hopefully it’ll start working. If not, this solution won’t apply to you, unfortunately.
    07-31-2015 12:39 AM
  3. K K VinayKumar's Avatar
    Hi, this is me who has posted this question as anonymous. The problem got solved. The problem was caused by BitDefender Free Antivirus I stopped its service from running by going into "Safe Mode" & now Windows 10 is working as it should. I'm really loving Windows 10 it was worth the wait. P. S: I didn't try Windows 10 when it was in "Technical Preview", this is my first experience & in one word I would describe Windows 10 as "Awesome" Windows ever built by Microsoft.

    Tip: If anyone is facing the same problem after installing BitDefender boot into "Safe Mode" & disable "BitDefender service by going to Start-->System Configuration-->Services--->Uncheck BitDefender" & finally don't forget to uncheck "Safe Mode".
    ven07 likes this.
    07-31-2015 04:07 AM
  4. Jackie Lefebre's Avatar
    My start menu doesn't work either. I have Avast installed, could that be the reason?
    08-01-2015 12:45 PM
  5. K K VinayKumar's Avatar
    Yes, it could be the reason. The thing is Windows 10 is still new & many companies are still working on their products to make them work in Windows 10. So it will take a while to find some decent antivirus for Windows 10 till then uninstall or disable Avast permanently till they come up with solution to it and in the mean time activate "Windows Defender".
    08-02-2015 04:00 AM
  6. shailentj's Avatar
    I uninstalled Bitdefender completely and this did not fix the problem.
    08-03-2015 02:27 AM
  7. K K VinayKumar's Avatar
    For me at-least disabling its service worked now i've even uninstalled it. I had uninstalled it by booting Windows into "Safe Mode" & Windows 10 is working as it was intended to work.
    08-03-2015 05:47 AM
  8. Bas Wijman's Avatar
    Same problem here. I updated from Windows 8.1 in the Insider program. This fix didn't work for me. Other user-accounts on the system don't have this problem. I read somewhere that deleting and re-creating the user-account is a solution. Any suggetions?
    08-04-2015 03:34 AM
  9. K K VinayKumar's Avatar
    First and foremost thing did you try booting Windows 10 in safe mode? If yes, did start menu work there? If it had worked there then some third party software service is conflicting with Windows 10. Then to find out which service is causing this problem you've disable third party service one by one & check if the Start menu works or not.
    08-04-2015 10:32 AM
  10. ElGranPagan2's Avatar
    It worked. Thank you. Your powershell line worked for me.

    I actived ADMINISTRATOR and a separate profile. Seems that the other profiles (other then my own) had working start buttons. I was seriously considering removing my profile and rebuilding it. But this solution you gave, worked.

    Thank you very much.
    09-07-2015 03:05 PM
  11. James Kithuka's Avatar
    Uninstalled Bit Defender but the fix did not work for me. I am upgrading from 7 to 10 and not 8.1 to 10. Powershell string seems to work for some but there is still something missing for others. The Start Menu is clickable if you reset the explorer for just a quick second, then it seems to stop working. Also after using other programs, if you right click an Icon in the task bar it appears ONCE - then disappears. All Windows 10 Apps can be called but freeze instantly. This is so freaking frustrating.
    09-22-2015 01:44 PM
  12. JDon122's Avatar
    The fix that worked for me is below:

    1. Make sure the Windows firewall is enabled

    2. Run the powershell script below as admin

    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    4. Reboot

    5. Login with a new domain user (or login with local admin and create a new user)

    6. Delete the profile what was experiencing the Cortana issue

    7. Log back in with original credentials of original id (recreate the profile) that experienced the start menu failure

    6. Cortana should start working (i.e. start menu, windows search, Windows Store)

    I have had the problem described on this thread with every windows 10 machine I joined to our domain. We had a GPO that disabled the Windows Firewall, causing the Cortana to fail. After I enabled the firewall and ran the powershell script, any new domain user I logged in with worked fine. I recreated the original users profile and that started working as well. Hope this helps others.
    10-07-2015 07:18 AM
  13. Andrey Bond's Avatar
    i tried all the possible methods to get rid of this problems and none of them work. besides all the metro applications like Edge, calendar, mail, everything siaappeared. nothing!
    i am mad!
    the world has this errors, and Microsoft should finx them right a way, instead they boast to the world they have a new phone with a falf-working beta WP10.
    finish what you have already started and then make people praise your products.
    10-07-2015 09:05 AM
  14. mrbill66's Avatar
    Had same issue and still have iit on occasion. Stsrt button quits, time/date quits, cortana quits.

    Try this - open Task Manager, scroll all way down through Processes and find Windows Explorer listing - right click and pick Restart
    10-07-2015 10:15 PM

Similar Threads

  1. Windows failed updating, error :8007002c
    By AbAll87 in forum Windows 10
    Replies: 3
    Last Post: 08-24-2015, 11:20 AM
  2. Replies: 1
    Last Post: 08-09-2015, 10:06 AM
  3. Replies: 2
    Last Post: 07-31-2015, 02:41 PM
  4. Replies: 11
    Last Post: 07-31-2015, 09:35 AM
  5. Replies: 0
    Last Post: 07-30-2015, 10:02 PM
LINK TO POST COPIED TO CLIPBOARD