1. sam sundar's Avatar
    i have downloaded media creation tool both x64 and x32 versions but when i open x64 version it says "something happened" and when i open x32 version it says" try rebooting your pc and try again" . i restarted the pc but the same error pops up. i couldnt trigger the manual update as the "reservewin10.cmd" ended in an infinite loop and i didnt get "Get windows 10 app" even the update to get "get windows 10 app(kb.....583) didnt show up.help me out . i need windows 10
    08-01-2015 12:43 PM
  2. Pratik Patra1's Avatar
    Try to launch that tool multiple times... The same happened with me and after some tries it worked.
    08-01-2015 01:00 PM
  3. Vikraant007's Avatar
    Go to c drive and delete the folder $windows.~BT and run the tool again
    08-01-2015 01:01 PM
  4. Niijuuichi's Avatar
    I can't delete the folder even if I use unlockers. The contents can be deleted but goes back immediately.
    08-03-2015 04:12 AM
  5. Vikraant007's Avatar
    Just rename that folder...
    08-03-2015 09:18 PM
  6. PepperdotNet's Avatar
    Forget that stupid tool. This still works... Tech Bench
    Just go there and get the ISO.
    08-04-2015 12:41 AM
  7. mjyumping's Avatar
    That tool saved me once
    08-04-2015 12:49 AM
  8. Josh Hearn's Avatar
    I used Media Creation Tool on release day. That was the only way I was able to upgrade. I know for whatever reason people in different regions had a lot of issues. India was one of the countries for whatever reason has had a lot of issues upgrading to Windows 10
    08-04-2015 12:56 AM
  9. Yolo Mcswagger's Avatar
    SOME PROBLEM MATE....i just deleted the $windows.~ws file
    if it says its in use then just use resource monitor to end the task
    goolge it ..its pretty simple ..then just restart and use the app
    09-16-2015 03:36 AM

Similar Threads

  1. Replies: 38
    Last Post: 10-17-2017, 07:02 AM
  2. Why can't I run Cortana?
    By WPCentral Question in forum Cortana
    Replies: 3
    Last Post: 08-05-2015, 04:10 PM
  3. SD reader not working after W10 upgrade
    By wspaw in forum Microsoft Surface Pro 3
    Replies: 3
    Last Post: 08-03-2015, 07:08 PM
  4. Replies: 0
    Last Post: 08-01-2015, 12:15 PM
  5. Why is my windows installer not installed correctly and how do i fix it?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-01-2015, 12:06 PM
LINK TO POST COPIED TO CLIPBOARD