1. STsalki's Avatar
    I have a desktop (Dell) and a Surface Pro 3 - both on Windows 10. I have the syncing setting under My Account on both machines onto ON. However, no syncing occurs between the two machines! Anybody facing the same issue? is this a bug? is there a solution?
    Thanks
    08-03-2015 12:02 AM
  2. pankaj981's Avatar
    Please ignore if you have already done this but...have you verified your MS accounts on both the devices?
    08-03-2015 12:11 AM
  3. STsalki's Avatar
    If by verifying you mean log in with the same account, then yes!
    08-03-2015 12:19 AM
  4. pankaj981's Avatar
    Nope, logging in and verifying are two different things, though it follows after the logging in part. To verify, go to settings >> accounts >> your account. There will be a small link called "verify". Click that and proceed to verify your account on the machine.
    08-03-2015 12:25 AM
  5. STsalki's Avatar
    Thank you - I followed the path suggested on both machines, but I don't see the link about "verify". What I see is "Manage my Microsoft account", and "Sign in with a local account instead"
    08-03-2015 12:51 AM

Similar Threads

  1. I just upgraded from 7 to 10 sound does not work, how can I fix it?
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 08-02-2015, 11:35 PM
  2. Not seeing RAW files in Windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-02-2015, 11:19 PM
  3. Why am I not able to Sign-In in Mail, Store and in Your Account?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-02-2015, 11:03 PM
  4. Replies: 1
    Last Post: 08-02-2015, 10:37 PM
LINK TO POST COPIED TO CLIPBOARD