1. AndyCalling's Avatar
    With the new W10 email client, either with my main account or a second Outlook account, it always picks a random alias for the 'From' address when creating a new email. In the web mail settings I have each account set to send from its primary address and W8 PCs Windows mail clients have an option to choose the used email address.

    Where is the setting in W10 and how do I get this under control? This can't be an issue for most as the forums would be full of it. What am I messing up here? The email app is currently useless to me, which is a shame.

    I asked in the 'Questions' forum for a rapid response days ago but got no replies. Can you advise? Surely there must be someone around here who has got the email programme to work. Don't keep it to yourself, share the secret with your WC pals (that sounds so dodgy...).
    08-05-2015 09:45 AM
  2. AndyCalling's Avatar
    Nope, each account still wants to pick an alias rather than the accounts' primary address. I solved it last night though, by searching for the email alias in the registry editor and finding the keys for the email programme. It can be adjusted from there, but it would be far easier if MS were to add an option. I really miss W8's easy settings.
    08-06-2015 07:26 AM

Similar Threads

  1. What tablet hybrid to buy?
    By derekeh in forum General Desktop, Laptop & Tablet Discussion
    Replies: 4
    Last Post: 12-03-2015, 06:59 AM
  2. Should I upgrade my Lumia 535 to Windows 10?
    By Sameer Shahbaz1 in forum Microsoft Lumia 535
    Replies: 9
    Last Post: 10-02-2015, 01:31 AM
  3. how to pin files to start
    By k72 in forum Windows 10
    Replies: 1
    Last Post: 08-06-2015, 01:11 PM
  4. Windows 10 and adding e-mail account to outlook 2013
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-05-2015, 12:01 PM
  5. Replies: 0
    Last Post: 08-05-2015, 09:29 AM
LINK TO POST COPIED TO CLIPBOARD