1. sprtfan's Avatar
    I upgrade a computer to Windows 10 form 8.1 pro. After the upgrade Ice Age Adventures crashed when I tried to open it. I thought something might have happened to it during the upgrade so uninstalled it, and then tried to reinstall it. When reinstalling the app, it fails and I get an error 08x0240024. I thought it might have been related to the upgrade so did a clean install instead of an upgrade and still get the same error. All of the other apps I have tried have downloaded and worked fine so think this maybe different than the other store problems. Has anyone been able to run Ice Age Adventures or other Gameloft apps on Windows 10? Thanks for any help.
    08-15-2015 03:01 PM
  2. Chris Lovegrove's Avatar
    I don't know if this will help you or not but since I upgraded to windows 10 I've found that some of my shortcuts for games will stop working randomly forcing me to go thru the install folder to boot the game. Don't play gameloft games on my pc so cant tell you if its the same thing there but when the shortcut wont work for me the direct file will.
    08-19-2015 11:05 PM

Similar Threads

  1. Windows Store app won't open
    By stocktiki in forum Windows 10
    Replies: 2
    Last Post: 08-20-2015, 10:50 PM
  2. win 10 start menu - type to search bug
    By gumpert7 in forum Windows 10
    Replies: 1
    Last Post: 08-20-2015, 05:40 AM
  3. Slack (Beta) for Windows Phone already picks up an update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-19-2015, 11:02 PM
  4. Replies: 0
    Last Post: 08-19-2015, 10:16 PM
  5. Replies: 0
    Last Post: 08-19-2015, 10:09 PM
LINK TO POST COPIED TO CLIPBOARD