1. seanwhathat's Avatar
    I'm having trouble connecting to the mwda. I'm using my laptop (clevo w150hrm) running windows 10 which has
    intel 2630qm processor
    intel 6235 wifi card

    when i go to devices > connected devices > add a device, it doesn't find it. I can see the splash screen on my tv though. Can anyone help me please, i've been fiddling with things for hours and i've got nowhere.
    08-19-2015 02:27 PM
  2. zei20t's Avatar
    had a similar problem. If you have anything that creates a virtual network adaptor etc, like a virtualisation application - like VirtualBox, then it interferes with the WiFi. Try removing it, if I find the thread with more information, ill paste it in here for you.
    08-19-2015 07:49 PM
  3. silentFan's Avatar
    Had a similar issue created by visual studio virtual network adapters,,now I have to live without being able to use the hosted network.
    WiFi connects fine though..
    08-19-2015 07:54 PM
  4. zei20t's Avatar
    Have a read here; yes its related to surface pro 3, but the information is relevant:

    http://forums.windowscentral.com/mic...y-adapter.html
    08-19-2015 08:00 PM
  5. seanwhathat's Avatar
    Tried all those things but still no joy. Do you think i might have a defective unit? Or is my system incompatible?
    08-21-2015 04:28 AM

Similar Threads

  1. Microsoft Edge Browser - Drop down list
    By banjaboo in forum Windows 10 Mobile
    Replies: 9
    Last Post: 09-02-2015, 04:26 AM
  2. Why does my Nokia Lumia 635 began to vibrate without reason?
    By Windows Central Question in forum Nokia Lumia 635
    Replies: 1
    Last Post: 09-01-2015, 10:03 PM
  3. What happened to the recent locations arrow?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-19-2015, 02:19 PM
  4. Replies: 1
    Last Post: 08-19-2015, 02:06 PM
  5. Replies: 0
    Last Post: 08-19-2015, 01:18 PM
LINK TO POST COPIED TO CLIPBOARD