1. stocktiki's Avatar
    Upgraded a few days ago - and everything was flawless.

    But yesterday - noticed the Windows Store app won't open anymore. It looks "greyed out" in the start menu - and in the all apps area - shows a bar that won't move that appears like it was supposed to upgrade or something.

    Tried a few things saw suggested - like removing the cache folder in the user app data folder and also the powershell command. Looks like the system didn't take a Restore Point.

    Anyone else seeing this? Anyone fix it. Anyone have suggestions?

    Thanks!
    08-19-2015 10:42 PM
  2. Charmaine Wishart's Avatar
    I too have the same problem. The Store app and also the Calculator app (which I really like now that it would open directly to weight conversion) no longer exist in the System Apps folder. If I click on the grayed out icon it just prompts me to choose an app to open it. :-) Very frustrating as it was working perfectly few several days after upgrade to 10 then ...poof! Gone. Tried the cache and PowerShell commands. Looks like might have to do a repair install which I'll hate because of all the programs I'll have to reinstall. Why don't they make system apps easy to uninstall and reinstall???
    08-20-2015 09:04 PM
  3. stocktiki's Avatar
    Interestingly, while the Store app still won't work - it's not grayed out anymore. Before I go medieval and reinstall, hoping MSFT puts out an update that will fix.
    08-20-2015 10:50 PM

Similar Threads

  1. Imo for windows phone 10
    By ROBBIE HALL in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 09-13-2015, 11:35 AM
  2. Free up hard drive space Windows 10
    By Victor Harshman in forum Windows 10
    Replies: 2
    Last Post: 08-20-2015, 08:45 PM
  3. Replies: 0
    Last Post: 08-19-2015, 10:16 PM
  4. Replies: 0
    Last Post: 08-19-2015, 10:02 PM
  5. I updated to windows ten and it totally messed up my keyboard
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-19-2015, 09:22 PM
LINK TO POST COPIED TO CLIPBOARD