1. Radecho007's Avatar
    Ever since installing W10 on my SP3 I've had issues with the surface randomly waking up from connected standby. Just right now I took it out of my sleeve and it was on, and overheating fans full blast and battery almost dead. That is after placing it gently in the sleeve this morning with a full charge. I feel like with W10 the SP3 no longer acts like a tablet, I can't trust it to stay suspended anymore.
    09-14-2015 04:18 PM
  2. astondg's Avatar
    I have had some trouble with my SP3 too. Sometimes it goes into connected standby and sometimes it doesn't. When it hasn't I've run a sleep report and it seems to be issues with various drivers, not always the same thing. I also had the Groove app prevent connected standby once early on.
    09-14-2015 04:37 PM
  3. Alan Ag's Avatar
    try going to setting/system/power and sleep/additional power settings/change plan settings/change advance power settings.

    find sleep, click the + symbol, find waketimers, select disabled. save it.
    09-15-2015 01:59 AM

Similar Threads

  1. Lovers in a Dangerous Spacetime review: Indie goodness for Xbox One and Steam
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-14-2015, 04:11 PM
  2. Windows 10 mobile ROM for iPhones
    By strictlypk in forum Windows 10 Mobile
    Replies: 1
    Last Post: 09-14-2015, 04:07 PM
  3. Total Commander file manager for Windows Phone and Windows 10 Mobile launched
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-14-2015, 04:00 PM
  4. Windows 10 - why can't older apps find an internet connection?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-14-2015, 03:54 PM
  5. Is there really no windows 10 update for lumia 1520?
    By WPCentral Question in forum Ask a Question
    Replies: 5
    Last Post: 09-14-2015, 03:18 PM
LINK TO POST COPIED TO CLIPBOARD