1. Hans Swolfs's Avatar
    Hey guys,

    since the update to 10576, my Xbox One controller isn't working anymore to stream games to my SP3.
    Worked perfectly before but now it just won't go...

    It's detected in Device manager as "Xbox controller", removed it, reinstalled, tried other usb-cable, other usb-port, tried updating drivers but no joy...
    Whenever I connect the cable, the controller's light just won't go on.
    Batteries are replaced but still nothing...

    Anybody else had this problem and a fix?

    Hopefully this is the right forum for that :)

    Cheers!
    EpicGamer272 likes this.
    11-02-2015 02:32 PM
  2. mxzhonkey's Avatar
    I also have the same problem. I have tried everything. There is a thread on Reddit says is has issues with the Intel USB Host controller configuration, which on Surface and My HP we cannot change in the UEFI
    Hans Swolfs likes this.
    11-02-2015 09:32 PM
  3. Hans Swolfs's Avatar
    can't understand how this can be broken all of the sudden after it worked perfectly on my Surface Pro 3???
    Streaming to computer is one of the main features I use on Windows 10 as the tv here isn't always (even rarely) available for gaming...

    Hope they get this sorted out quickly.
    11-03-2015 02:18 AM
  4. cH40z-Lord's Avatar
    Having the exact same issues. Worked fine in 10565, upgraded to 10576 and suddenly it stopped working. Every time you plug it in you can hear a constant "beep" that Windows tries to recognize it but fails to do so. I could reproduce this issue by formatting my PC, installed 10565 where it still worked but after another upgrade to 10576 it stopped working again.

    According to the Windows Feedback app we're not alone with this issue. Guess we'll have to wait for either another version of the driver or a new Windows 10 build
    Hans Swolfs likes this.
    11-04-2015 02:24 PM
  5. Hans Swolfs's Avatar
    My surface pro 3 got a firmware update this week...

    Have to check is this would have changed anything.
    11-08-2015 12:26 PM
  6. cH40z-Lord's Avatar
    Fortunately with build 10586 it's working again just like before. Glad they fixed it, otherwise I'd have called yet another build a major fail if even their own hardware doesn't work properly.
    Hans Swolfs likes this.
    11-08-2015 01:26 PM
  7. Hans Swolfs's Avatar
    Oh that's good to hear!!

    Cheers for the heads up!
    11-08-2015 11:51 PM

Similar Threads

  1. Digital Trends on Windows Phone's Future
    By trmnrs in forum Microsoft News & Rumors
    Replies: 13
    Last Post: 11-08-2015, 08:38 PM
  2. Website Image quality on Galaxy S6 is WAY better than Icon...
    By FiveHorizons88 in forum Nokia Lumia Icon
    Replies: 13
    Last Post: 11-05-2015, 12:04 PM
  3. No SD memory card errors on 10581, Lumia 640....so far
    By Schnydz in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 11-03-2015, 05:01 AM
  4. Windows 10 Mobile - Can't Add Business Gmail Account, Why?
    By mattjstein in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 11-02-2015, 04:36 PM
  5. How do I get an email delivery receipt with Windows 10?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 11-02-2015, 01:41 PM
LINK TO POST COPIED TO CLIPBOARD