1. Windows Central Question's Avatar
    I removed my flash drive, and that let me get through the install phase during windows update. Once the computer restarted I got into the Windows 10 "preparing to setup" screen, and immediately the computer rebooted and started back up with the previous version of Windows. Since then I've tried using the media creation tool, and get the SAFE_OS error every time. (the update no longer shows up in settings) Awhile back I moved the UEFI boot files to a different partition, so windows wouldn't interfere with my Linux install. I even tried removing a duplicate and dead Windows EFI entry from the boot list, booting up with Secure boot enabled, and skipping rEFInd manager to go directly to the Windows boot manager. Does anyone know of any possible fixes?
    11-14-2015 08:50 AM
  2. TechFreak1's Avatar
    1) Most importantly can you still boot into windows?

    2) What are you trying to update?

    Please join and provide more information.

    Thank you.
    11-14-2015 09:51 AM
  3. Michael Lojkovic's Avatar
    I'm trying to update to 10586 / 1155. The big Windows update that adds features. Yeah, I can get into Windows, I just can't update successfully. Afterwards, I need to wait at least a day before trying again. I'm just trying to figure out why the update process is failing.
    11-14-2015 02:22 PM
  4. Michael Lojkovic's Avatar
    Alright, I think I found the issue. I moved the Windows boot manager to another partition so Windows updates wouldn't mess with Linux, but the device location listed in the boot loader points to the old partition. (don't have EasyBCD in front of me to check right now)

    device partition=\Device\HarddiskVolume1 this line is what's wrong. Essentially a broken boot loader gets set up at the wrong location while upgrading. It should be on the second partition on the disc listed as sdb6 in Linux. (I made it after mapping out, and having to move the rest of the partitions)

    I don't know what the partition will show up as in Windows. The fat partition MS_BOOT doesnt show up in easyBCD. Windows won't let me inspect the partitions on the ssd I boot from, only external and my windows ssd can be interacted with. What's the command for listing partition names in Windows? Which command do I have to use to reassign the device. BCDEdit doesn't seem quite right.
    11-15-2015 03:48 AM
  5. Jedijustin420's Avatar
    I have the same issue. My 1115 update process will get to 35% while installing and then freeze. When I reboot it restores the previous version. When I go back to check for the update, its gone for a few hours... WTF :/ Anyways, I have tried twice and I get to the same spot and it either reboots at 35% and restores to previous or just freezes up. Kinda annoying. I don't have linux installed on my system but I don't think it has anything to do with your upgrade issues. Ton's of my friends at work have the exact same issues, and we hall have different/mixed hardware.
    11-17-2015 12:56 PM

Similar Threads

  1. How can I fix a Windows Phone 10 error code 0x803f7000?
    By buffalosolja in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 12-14-2015, 04:02 PM
  2. Why can't my phone connect to my PC?
    By Windows Central Question in forum Nokia Lumia 930
    Replies: 2
    Last Post: 11-14-2015, 02:14 PM
  3. How do I reinstall Cortana?
    By Windows Central Question in forum Cortana
    Replies: 2
    Last Post: 11-14-2015, 09:26 AM
  4. Windows 10 Store Collection Tower Defense Games
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-14-2015, 08:50 AM
  5. How do I stop automatic photo albums by date?
    By misterphipps in forum Windows 10
    Replies: 0
    Last Post: 11-14-2015, 08:26 AM
LINK TO POST COPIED TO CLIPBOARD