1. ttsoldier's Avatar
    I'll put it out there that i noticed this before and after the fall update... It's just really starting to irk me now, even though it may not be a major issue.

    Device: SP4

    When multi tasking in tablet mode, if i swipe out from the left to bring up task view, and select another app, there is a white screen for a brief period (maybe like half a second) before the app launches.. This happens with all apps I've tried, even edge and the settings app. If i have the keyboard attached in tablet mode and use windows key + tab to bring up task view, the same things happens.

    However, if I use alt + tab to scroll through the open apps in tablet mode, it does not happen.

    So it seems to be something with task view.

    Is anyone else noticing this or is it just me?

    P.S does not happen in desktop mode.
    11-16-2015 02:26 AM
  2. ttsoldier's Avatar
    This is what it looks like

    http://1drv.ms/20Wjbdu
    11-16-2015 03:39 AM
  3. ttsoldier's Avatar
    Bump it up
    11-16-2015 05:17 PM
  4. ttsoldier's Avatar
    bumpppp
    11-18-2015 03:59 PM
  5. ttsoldier's Avatar
    y this is so annoying
    01-31-2016 06:33 AM

Similar Threads

  1. Replies: 1
    Last Post: 11-16-2015, 05:19 PM
  2. Replies: 1
    Last Post: 11-16-2015, 08:10 AM
  3. Replies: 0
    Last Post: 11-16-2015, 12:32 AM
  4. What do I do when Zune is cancelled and I'M on Windows 7?
    By Windows Central Question in forum Zune
    Replies: 1
    Last Post: 11-15-2015, 07:33 PM
  5. Red screen Irulu 10 in Windows 10 OS, how can I get it to boot?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 11-15-2015, 06:08 PM
LINK TO POST COPIED TO CLIPBOARD