1. Firipu's Avatar
    I cannot add any accounts to my mail/calendar app in W10 on my surface Pro 3. Whenever I try to add a gmail/outlook.com account, I get the Something went wrong, error msg 0xXXXXXXX. Both with Gmail and outlook. I tried the solution MS suggested, to add it through the exchange server. But then I get a message that my account is not set-up for Azure AD.

    I also tried to uninstall and reinstall the mail/calendar app. Doesn't help.
    I also tried to "Turn on TLS1.0-3.0" thingy. They were already on.
    All updates are installed.

    It works flawlessly on my desktop with W10.

    I feel like I am missing something obvious, but it drives me nuts... Help?
    01-26-2016 01:18 AM

Similar Threads

  1. Reinstate desktop icons?
    By nina2005 in forum Ask a Question
    Replies: 1
    Last Post: 01-26-2016, 01:20 PM
  2. Stable "Cast" Podcast Mobile App?
    By Byrese in forum Windows Apps
    Replies: 1
    Last Post: 01-26-2016, 07:11 AM
  3. How can I upgrade my Windows phone from 8.1 to 10?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 01-26-2016, 01:20 AM
  4. Customize punctuation in Word?
    By Windows Central Question in forum Microsoft Office
    Replies: 1
    Last Post: 01-26-2016, 12:01 AM
  5. Lumia 950 not able to open speaker playing voicemail, how do I get this function back?
    By Windows Central Question in forum Microsoft Lumia 950
    Replies: 0
    Last Post: 01-25-2016, 10:05 PM
LINK TO POST COPIED TO CLIPBOARD