1. Windows Central Question's Avatar
    I am using an Asus K53SM laptop. I had installed Windows 8, 8.1 and after that 10 on it. 1 week back I did a clean re-install of windows 10 on it using in-built options in Windows 10 settings app. The re-install completed successfully and the laptop worked fine since then without any issues. I was running most recent stable build, the 1511.

    Yesterday, I tried to start my laptop and it is now stuck on boot. It shows Windows Logo and white dots spinning below it. The hard disk light turns on for 10 second on this screen, however after that there is no hard disk usage light ON and the white dots keeps on spinning.

    I do not have a Windows 10 bootable disk, hence I tried with Windows 8. I went to troubleshooting menu and opt-in for Automatic Startup recovery. It failed, I believe because of Compatibility issue.

    Also, I went in for Command Prompt from the same options and did a chkdsk on C drive. It gave me some message related to 'reparse records'.
    Now the situation is whenever I start my laptop it is stuck on Booting screen and does not proceed. I can't get into Safe Mode as it is disabled by default (conclusion drawn from Google Search). Can anybody help me out here? Thanks in advance.
    05-30-2016 03:36 AM

Similar Threads

  1. Replies: 9
    Last Post: 06-13-2016, 04:14 PM
  2. Replies: 10
    Last Post: 05-31-2016, 06:29 AM
  3. Media Center deleted by Windows 10, how can I fix this?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 05-30-2016, 03:34 AM
  4. Double tap to wake and turn off buttons vibrating ?
    By ben_uk in forum Windows 10 Mobile
    Replies: 0
    Last Post: 05-30-2016, 02:40 AM
  5. ASUS' ZenBook 3 is lighter, thinner, and faster than the MacBook
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-30-2016, 01:42 AM
LINK TO POST COPIED TO CLIPBOARD