1. Sean Aksit's Avatar
    Dell XPS8300 PC
    Intel Core i7-2600
    64-bit OS
    Was Windows 7 Home now Windows 10
    No touchscreen

    I wish there was a was for me to attach a photo because because it would be easier for all to see what the problem is. Anyhow. The start button only work with a right click. The IE button and Store button does nothing. Right or left click on Action Center does nothing.

    The problem I am having is after reading all the "fixes" on numerous websites I can't get to the "Setting" menu. When I right click on the task bar I can see a blue screen with the heading "Settings" on top but no icons underneath it for about 1/2 a sec the then it goes away.

    Things I have tried
    - Run new task using powershell. Problem is after I get the powershell window open right clicking to "run as admin" does not come up. Nothing happens. So I got no result running the sfc /scannow
    - Ran "Get-AppXPackage.........." through the Command Prompt (Admin) Powershell window. Nothing happens with or without reboot. Also tried running it in Safe Mode
    - Windows + I flashed the blue Settings menu at me. The same as when I right click the task bad
    - Troubleshooting tools in the Windows Update did not work.
    - Ran "start ms-settings:" in the Command Prompt (Admin). The blue "settings" screen flashes the goes away. After that an error message pop up say "Windows cannot find 'ms-settings:'. Make sure you typed the name correctly, and then try again.
    - System Restore going back 1 month yielded an error of "System Restore failed to extract the file (C:\Windows/SysWOW64\Chakra.dll) from the restore point. An unspecified error occured during System Restore (0x8007025d)"
    - File Explorer. When clicking on the "Open Setting" in the File Menu the settings menu flashes then go away like when I right click the task bar.
    - Tried Windows Update but I can't access it.

    I forgot which one of the attempts above I did but one of them gave me and error something like "ms-settings:display......." and "This file does not have a program associated with it for performing this action".

    Any help is greatly appreciated.
    03-19-2017 12:35 AM
  2. davidhk129's Avatar
    I would suggest doing a Clean Install.
    You seem to have too many issues to resolve.
    If you don't have an iso file created for this Win 10 you are running, go to the Media Creation Tool.
    http://forums.windowscentral.com/e?l...token=xa4LVh9y

    Download the iso file of your edition/version of Win 10, burn it to a bootable media (DVD or USB), use the media to do a Clean Install.
    Clean Install does not allow you to keep anything. So, backup files you want to keep first.
    03-25-2017 12:34 AM

Similar Threads

  1. Can you stand the Xbox One up on its side?
    By James Falconer in forum The Xbox Lounge
    Replies: 3
    Last Post: 03-21-2017, 12:23 PM
  2. Older apps not working after last update
    By Catilina in forum Microsoft Lumia 950 XL
    Replies: 3
    Last Post: 03-20-2017, 09:35 PM
  3. Alpha, Beta, and some members of Ring 3 will see a new Xbox One Insider build today
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-18-2017, 10:40 PM
  4. When will Snapchat be available on windowsill
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 03-18-2017, 04:05 PM
  5. Watch and win as we livestream Star Trek Online: Agents of Yesterday tonight on Beam
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-18-2017, 01:10 PM
LINK TO POST COPIED TO CLIPBOARD