08-31-2017 06:36 AM
27 12
tools
  1. James Falconer's Avatar
    Wanted to point out this post from Mauro earlier today... for anyone out there having trouble with the Creators Update!!

    Hope it helps... and for anyone having troubles, what issues are you having??
    04-06-2017 08:37 AM
  2. lazybum131's Avatar
    Updated fine on both my desktop PC and tablet (Dell Venue 8 Pro) using the Update Assistant, but I don't have the option to turn on Cortana's 'Pick up where you left off'. Whereas my laptop (Dell Latitude D630) that had updated previously through the Insider Program, but now opted out so it doesn't move on to Redstone 3 Insider, DOES have the option. Obviously useless since my other PCs do not have the option.

    Is the feature still in beta and just left over on the laptop after exiting Insider? I thought it was suppose to be released with the Creators Update.

    Edit: Feedback Hub has a feedback about it being restricted to EN-US builds. Mine should be a US build but with Region set to Canada. Double checked all all devices are set to Canada including the laptop that still has the feature, grandfathered in perhaps?

    Edit 2: My 950 XL does not have the option either, was the feature available on W10M?
    Last edited by lazybum131; 04-10-2017 at 11:37 PM.
    04-10-2017 11:26 PM
  3. JetFixxxer's Avatar
    Getting this message "windows can't be installed because this pc has an unsupported disk layout for uefi firmware"
    04-11-2017 07:33 PM
  4. jay_max's Avatar
    I had OneDrive set to sync selected folders only. The Creators Update reset OneDrive to sync everything. I didn't catch it right away and it almost filled up the drive on my Surface before I could disable it. Little things like that get me annoyed with Microsoft.
    tonyr6 likes this.
    04-13-2017 02:21 PM
  5. ads13's Avatar
    After installing CU ...
    1. My laptop was showing 2.5hrs battery remaining on 95%. What is this??

    I feel i did wrong to install this boring update.
    04-16-2017 02:24 PM
  6. gyurcika12's Avatar
    Hi!

    I've updated my PC and my notebook to CU last night. My notebook is working fine, but on my PC after CU update the Windows Event viewer appears on startup. And after I close it, it appears again, even if I don't close it opens in many copies. It's annoying when I'm working on something, and a new window opens. Any idea?
    04-20-2017 02:42 AM
  7. tonyr6's Avatar
    Fuzzy inconsistent fonts in any program. Even in the same screen I can see some fuzzy and some clear.
    04-21-2017 01:55 PM
  8. David Hollifield's Avatar
    Getting this message "windows can't be installed because this pc has an unsupported disk layout for uefi firmware"
    Me too. Has anyone seen a fix/work-around?
    04-22-2017 03:36 PM
  9. ttsoldier's Avatar
    Only thing I noticed is launching and scrolling through the start menu and action center on my surface pro 4 sometimes seems to be choppy..

    Oh and sometimes trackpad does not work for like 2 seconds.
    Adam Drew likes this.
    04-24-2017 05:23 PM
  10. ads13's Avatar
    -Whenever i opened any folder ,it took some time to open with a lag.

    -Copying large size files to flash drive stuck at 99%. And suddenly completed.

    -edge performance is laggy as compared to RS1.
    Adam Drew likes this.
    04-27-2017 11:04 PM
  11. dfaris's Avatar
    Does anyone know how long it takes to get this update? I'm still waiting to get the update on my desktop, surface and phone.
    04-28-2017 04:08 PM
  12. ads13's Avatar
    Does anyone know how long it takes to get this update? I'm still waiting to get the update on my desktop, surface and phone.
    Download time depends on your internet speed & it will take 1.5-2 hrs~ to install on your PC.

    Tip-You can upgrade your desktop ๐Ÿ’ป , surface ๐Ÿ“Ÿ via Media Creation tool.
    Last edited by ads13; 04-29-2017 at 10:15 AM.
    04-28-2017 10:01 PM
  13. Adam Drew's Avatar
    I have a Surface Book i7 with PerfBase. On Creators all Windows animations such as switching virtual desktops, win-tab overview, start menu, etc are slow / laggy / choppy when using UWP apps. As soon as I open a single UWP app the entire desktop environment seems to slow to sub-20fps. Also, there are problems with UWP apps scaling / redrawing / flickering etc when switching desktops. Just bought this Book 3 days ago!
    05-05-2017 12:48 PM
  14. Ingrid Willekens's Avatar
    No idea if it's a common problem but since the creators update, sound on my m15x has a sync problem playing a video, watching TV using my kabel providers app and watching videos at YouTube. When I start the movie, everything is fine but after a while sound gets out of sync and the longer I keep watching, the worse it gets. Restarting the app or browser fixes the issue but only for a short time. Ran Windows troubleshooter: didn't help. Deleted the codec using devise manager, than ran troubleshooter: didn't help either. Disabled sound enhancements: no success either. Any idea anyone?
    05-28-2017 11:40 PM
  15. David Hollifield's Avatar
    Me too. Has anyone seen a fix/work-around?
    In case anyone has a similar issue, I found the fix here. It has to do with the update needing a GPT system disk instead of an MBR. I purchased AOMEI Partition Assistant Pro and everything worked as expected after changing my system disk format.
    05-31-2017 11:33 AM
  16. dfaris's Avatar
    Download time depends on your internet speed & it will take 1.5-2 hrs~ to install on your PC.

    Tip-You can upgrade your desktop , surface via Media Creation tool.
    I mean how long before it will show as a update on my computer not how long it takes to download. I don't really want to use the media creation tool.
    06-01-2017 05:30 PM
  17. dfaris's Avatar
    Download time depends on your internet speed & it will take 1.5-2 hrs~ to install on your PC.

    Tip-You can upgrade your desktop ๐Ÿ’ป , surface ๐Ÿ“Ÿ via Media Creation tool.
    I mean how long before it will show as a update on my computer not how long it takes to download. I don't really want to use the media creation tool.
    06-01-2017 05:31 PM
  18. murphcid's Avatar
    I am beginning to loathe Windows 10. I built a new Ryzen system last week, and I get BSODs regularly, with no consistency, and seldom the same error twice in a row. The two that I get regularly are: Stop Code: DRIVER_IRQL_NOT LESS OR EQUAL, and UNEXPECTED KERNEL MODE TRAP.

    The system:

    Ryzen1700 w/ AMD cooler
    G.Skill FLare X DDR4 2400 RAM, certified for X370
    Gigabyte X370 Gaming K7
    Asus GTX 1060 6 gb
    Western Digital Black 512 gb NVME M.2 2280 (Boot drive)
    Western Digital 2 tb Black caviar
    Western DIgital 1 tb Green drive (Moved from old system)
    Windows 10 Creators update
    Latest drivers on all devices.


    From the log:
    Log Name: System
    Source: Microsoft-Windows-DistributedCOM
    Date: 6/10/2017 10:54:39
    Event ID: 10016
    Task Category: None
    Level: Error
    Keywords: Classic
    User: DESKTOP-GM46D3D\Murph
    Computer: DESKTOP-GM46D3D
    Description:
    The application-specific permission settings do not grant Local Launch permission for the COM Server application with CLSID
    {7022A3B3-D004-4F52-AF11-E9E987FEE25F}
    and APPID
    {ADA41B3C-C6FD-4A08-8CC1-D6EFDE67BE7D}
    to the user DESKTOP-GM46D3D\Murph SID (S-1-5-21-3520371377-1259856419-3741600020-1001) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-DistributedCOM" Guid="{1B562E86-B7AA-4131-BADC-B6F3A001407E}" EventSourceName="DCOM" />
    <EventID Qualifiers="0">10016</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8080000000000000</Keywords>
    <TimeCreated SystemTime="2017-06-10T15:54:39.602846300Z" />
    <EventRecordID>3587</EventRecordID>
    <Correlation />
    <Execution ProcessID="1020" ThreadID="1820" />
    <Channel>System</Channel>
    <Computer>DESKTOP-GM46D3D</Computer>
    <Security UserID="S-1-5-21-3520371377-1259856419-3741600020-1001" />
    </System>
    <EventData>
    <Data Name="param1">application-specific</Data>
    <Data Name="param2">Local</Data>
    <Data Name="param3">Launch</Data>
    <Data Name="param4">{7022A3B3-D004-4F52-AF11-E9E987FEE25F}</Data>
    <Data Name="param5">{ADA41B3C-C6FD-4A08-8CC1-D6EFDE67BE7D}</Data>
    <Data Name="param6">DESKTOP-GM46D3D</Data>
    <Data Name="param7">Murph</Data>
    <Data Name="param8">S-1-5-21-3520371377-1259856419-3741600020-1001</Data>
    <Data Name="param9">LocalHost (Using LRPC)</Data>
    <Data Name="param10">Unavailable</Data>
    <Data Name="param11">Unavailable</Data>
    </EventData>
    </Event>

    System

    - Provider

    [ Name] Microsoft-Windows-DistributedCOM
    [ Guid] {1B562E86-B7AA-4131-BADC-B6F3A001407E}
    [ EventSourceName] DCOM

    - EventID 10016

    [ Qualifiers] 0

    Version 0

    Level 2

    Task 0

    Opcode 0

    Keywords 0x8080000000000000

    - TimeCreated

    [ SystemTime] 2017-06-10T15:54:39.399693900Z

    EventRecordID 3584

    Correlation

    - Execution

    [ ProcessID] 1020
    [ ThreadID] 1820

    Channel System

    Computer DESKTOP-GM46D3D

    - Security

    [ UserID] S-1-5-21-3520371377-1259856419-3741600020-1001


    - EventData

    param1 application-specific
    param2 Local
    param3 Launch
    param4 {7022A3B3-D004-4F52-AF11-E9E987FEE25F}
    param5 {ADA41B3C-C6FD-4A08-8CC1-D6EFDE67BE7D}
    param6 DESKTOP-GM46D3D
    param7 Murph
    param8 S-1-5-21-3520371377-1259856419-3741600020-1001
    param9 LocalHost (Using LRPC)
    param10 Unavailable
    param11 Unavailable


    Another two days of this and I am going to scrub Windows and go to Linux Mint.
    06-10-2017 11:04 AM
  19. Dylan Lopez's Avatar
    Windows 10 not activated, what does it mean?
    06-11-2017 03:37 AM
  20. murphcid's Avatar
    Not a clue. Finally had to go in and do brain surgery, re-seat the video card, remove the drivers with DDU, and re-install them. SO far, so stable.
    06-11-2017 01:34 PM
  21. ryanisawesome555's Avatar
    What about the slowness? Is that fixed? I hope so... My PC is a Dell Optiplex GX620 by the way.
    I was facing real lagginess and slowness... Hell, even opening Microsoft Edge took almost a minute meanwhile on my sister's laptop it opens for like 2 secs.
    06-13-2017 08:28 AM
  22. anykey3's Avatar
    I have tried 3 times to install the Creator update. Each time it goes all the way through to near the end and then says it cannot complete the install and will rollback to the previous version. When looking for a fix, I went back to Windows update and looked at the failed install. It was said that there would be an error code. There is not. It makes it really hard for me to figure out whathow to go about fixing this problem. I am running a ASUS ROG laptop. 12 gB mem, 1 TB hard disk. Nvidia video. i7 Intel chip. If anyone can give me an idea of what to be looking for to fix this error I would appreciate the help. I am not a newbie at this as I have been working with Windows since Windows 3.0. I have an MCO and have been working in the industry for 30 years. I do not claim to know everything. I only know I want a fix for this problem. Thanks in advance for any you can provide.
    06-13-2017 08:00 PM
  23. Soundtweaker's Avatar
    I have tried 3 times to install the Creator update. Each time it goes all the way through to near the end and then says it cannot complete the install and will rollback to the previous version. When looking for a fix, I went back to Windows update and looked at the failed install. It was said that there would be an error code. There is not. It makes it really hard for me to figure out whathow to go about fixing this problem. I am running a ASUS ROG laptop. 12 gB mem, 1 TB hard disk. Nvidia video. i7 Intel chip. If anyone can give me an idea of what to be looking for to fix this error I would appreciate the help. I am not a newbie at this as I have been working with Windows since Windows 3.0. I have an MCO and have been working in the industry for 30 years. I do not claim to know everything. I only know I want a fix for this problem. Thanks in advance for any you can provide.
    Same thing is happening to me. Keeps rolling back after the last 2 updates. There is an error code that flashes pretty quick but it doesn't show up long enough to write it down. I heard their maybe a bug with wifi driver which maybe causing it to rollback after every attempt at installing a new build.
    06-18-2017 09:36 AM
  24. Pavel_71's Avatar
    And if shoot this error code from camera of smartphone?
    07-12-2017 06:26 AM
  25. okiwa002's Avatar
    You are not the only one. This added really nithing to enhance creativity... and my wife is an artist and I am a musician. Just Paint 3D, Microsoft?
    08-01-2017 02:47 AM
27 12

Similar Threads

  1. Reset pc, clean install and upgrade to win10..?!
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 04-12-2017, 04:43 PM
  2. Is the Windows phone fan community imploding?
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 4
    Last Post: 04-06-2017, 06:33 PM
  3. my microsoft 10 phone mic is not working
    By walker78 in forum Windows 10
    Replies: 0
    Last Post: 04-06-2017, 08:01 AM
  4. The Surge trailer is all about looting and limb-cutting
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-06-2017, 07:40 AM
  5. Replies: 0
    Last Post: 04-06-2017, 07:29 AM
LINK TO POST COPIED TO CLIPBOARD