1. scrapple's Avatar
    Alienware 15r2 with killer 1535 wireless card. Mobile Hotspot was running great sharing my wifi connection for about a year before the update... I updated yesterday, and now it does not work. I click on it in the action center and it basically locks up..

    Anyone else having this issue?
    10-19-2017 12:07 PM
  2. Muhamad Zaky's Avatar
    Alienware 15r2 with killer 1535 wireless card. Mobile Hotspot was running great sharing my wifi connection for about a year before the update... I updated yesterday, and now it does not work. I click on it in the action center and it basically locks up..

    Anyone else having this issue?
    Ya, I have a same problem. I don't know how to fix it. Maybe below me have any solution?
    10-24-2017 07:10 PM
  3. pkcable's Avatar
    Not sure, BUT venturing a guess I would say the update has introduced a bug!
    10-25-2017 08:37 AM
  4. KurtPloc's Avatar
    Hi people, I SOLVED the Mobile Hotspot problem

    HOW TO SOLVE IT - 1 CHECKBOX NEEDS TO BE ENABLED:
    When you connect to your USB modem stick, go to the Taskbar, click on the Network icon, and "Check" the box that says
    "[x] Let Windows manage this connection"
    Now try your Mobile Hotspot, it should connect/share now.
    11-08-2017 07:41 AM
  5. ali049's Avatar
    Alienware 15r2 with killer 1535 wireless card. Mobile Hotspot was running great sharing my wifi connection for about a year before the update... I updated yesterday, and now it does not work. I click on it in the action center and it basically locks up..

    Anyone else having this issue?
    Yes i have the same problem , did you find the solution ?
    11-08-2017 04:07 PM
  6. witoong623's Avatar
    Hi people, I SOLVED the Mobile Hotspot problem

    HOW TO SOLVE IT - 1 CHECKBOX NEEDS TO BE ENABLED:
    When you connect to your USB modem stick, go to the Taskbar, click on the Network icon, and "Check" the box that says
    "[x] Let Windows manage this connection"
    Now try your Mobile Hotspot, it should connect/share now.
    I can't find the checkbox, Could you take a picture of that option?
    11-11-2017 06:31 AM
  7. Akashdeep Singh chanian's Avatar
    Samsung galaxy s5 good and no good plese tell me
    11-11-2017 09:44 AM
  8. Kubesh Chandrasekar's Avatar
    Hi people, I SOLVED the Mobile Hotspot problem

    HOW TO SOLVE IT - 1 CHECKBOX NEEDS TO BE ENABLED:
    When you connect to your USB modem stick, go to the Taskbar, click on the Network icon, and "Check" the box that says
    "[x] Let Windows manage this connection"
    Now try your Mobile Hotspot, it should connect/share now.
    11-15-2017 11:16 PM
  9. Kubesh Chandrasekar's Avatar
    [QUOTE=Kubesh Chandrasekar;3718791How to solve this, I don't find anything like this take a snapshot of that let windows manage this connection and let us know
    11-15-2017 11:18 PM

Similar Threads

  1. Skype on mobile no longer able to send sms
    By msanda in forum Windows 10 Mobile
    Replies: 4
    Last Post: 10-22-2017, 10:38 AM
  2. Microsoft slipped an anti-cheat feature for games into the Fall Creators Update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-19-2017, 12:00 PM
  3. Plex for Xbox One updated with new look and features
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-19-2017, 11:40 AM
  4. Stop letting cords win the war with this $11 Emarth cable management system
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-19-2017, 11:40 AM
  5. Lenovo Explorer review: A great entry point to Windows Mixed Reality
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-19-2017, 11:20 AM
LINK TO POST COPIED TO CLIPBOARD