1. hsn97's Avatar
    Hello WP Central, i've been using the trial version of the WP Central app and thinking to buy the full version of the app but i've seen the app crashing while browsing forums or sometimes may even freeze the phone. It works smoothly and without any crashes while browsing through stories and reviews (the first page after opening the app) but it just randomly crashes while browsing forums etc. So is this a recognized issue with the app or is it just me?

    Thanks.
    08-22-2013 09:07 PM
  2. Laura Knotek's Avatar
    What device do you have? Are you using WiFi or mobile data?

    I've been using the WPCentral app since it first became available. I've never had crashes except when using a slow public WiFi network. The app has never frozen my device.
    hsn97 likes this.
    08-23-2013 12:11 AM
  3. fdruid's Avatar
    It works well for except in cases with bad mobile data connection, where occasionally the wide live tile would be all black with garbled letters.
    hsn97 likes this.
    08-23-2013 12:22 AM
  4. hsn97's Avatar
    It isn't very frequent but it does happen, I'm always on Wi-Fi. And yes I own a Lumia 620.
    08-23-2013 12:38 AM
  5. fdruid's Avatar
    Actually it does happen on wifi too. It's weird because I've never seen any other live tile go wrong.
    08-23-2013 01:45 PM
  6. gagandeep3019's Avatar
    I have been using this app for around 2 weeks , this app never crashed or froze the device
    08-23-2013 01:51 PM
  7. m3kk's Avatar
    One bug I notice with this and any other forum app is that all sudden there is no more text on a page , it all goes black like a graphics-glitch and even when I switch pages it's black. No text, have to exit app and open again
    08-23-2013 01:54 PM
  8. gagandeep3019's Avatar
    I noticed some times the live tile goes black , and after some time it recovers again
    08-23-2013 01:57 PM
  9. hsn97's Avatar
    One bug I notice with this and any other forum app is that all sudden there is no more text on a page , it all goes black like a graphics-glitch and even when I switch pages it's black. No text, have to exit app and open again
    Yeah i've had that problem too.
    08-23-2013 02:15 PM
  10. JonnieLasVegas's Avatar
    Just had the app freeze and crash for the first time yesterday. Also can never get pictures to pull up from the forums. Just a black screen then tells me in small text, at the top if the screen, to "Tap to open in browser". Or something along those lines.
    08-23-2013 02:28 PM
  11. hsn97's Avatar
    So it turns out that it really is the app problem.
    08-23-2013 03:50 PM

Similar Threads

  1. Microsoft's Facebook App on Lumia 520
    By Yousri Ahmed in forum Nokia Lumia 520
    Replies: 8
    Last Post: 11-04-2014, 09:16 PM
  2. Replies: 9
    Last Post: 08-23-2013, 02:12 PM
  3. Must enter PIN to use different camera app / lens
    By CreepinJesus in forum Windows Phone 8
    Replies: 7
    Last Post: 08-23-2013, 10:24 AM
  4. Whatsapp bug
    By Credo93 in forum Nokia Lumia 920
    Replies: 1
    Last Post: 08-22-2013, 08:40 PM
  5. No at&t apps on flash gdr2 amber?
    By Colin920 in forum Nokia Lumia 920
    Replies: 2
    Last Post: 08-22-2013, 04:47 PM
LINK TO POST COPIED TO CLIPBOARD