1. Snooky Raahul's Avatar
    guys please helpp :( even though i slide it to off position it shows waiting symbol and doesnt turn off...it doesnt even recognise/connect to my home wifi..
    02-13-2015 04:46 AM
  2. Harrie-S's Avatar
    Try a few times.,
    Try soft reset or power off power on
    If it still does not work use the feedback for insider.
    Wait for a fix or roll back.
    aximtreo and Snooky Raahul like this.
    02-13-2015 04:58 AM
  3. her3814's Avatar
    My L630 isn't able to turn WiFi off so i think it's an OS related problem
    02-13-2015 12:10 PM
  4. Need More Beer's Avatar
    Had the same issue, spent a few hours to track it down... turn internet sharing on and off, and you're done. :)
    02-16-2015 06:10 AM
  5. anon8959613's Avatar
    there is an option to turn the wifi back on automatically after sometime ...
    scroll down the wifi settings and see and then change it to manual
    Snooky Raahul likes this.
    02-16-2015 02:39 PM
  6. blackprince's Avatar
    Nice fix, thank you.
    02-16-2015 11:03 PM

Similar Threads

  1. Will anyone keep sticking to the 620
    By technogeek019 in forum Windows Phones
    Replies: 28
    Last Post: 02-22-2016, 11:15 AM
  2. windows 10 further updates
    By dazzler1972 in forum Windows Insider Program
    Replies: 1
    Last Post: 02-13-2015, 04:48 AM
  3. When is Windows 10 coming for the L535?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-13-2015, 04:45 AM
  4. Gaming Experience on Win10 for Phones
    By slysy in forum Windows Insider Program
    Replies: 0
    Last Post: 02-13-2015, 04:21 AM