1. fabioneto93's Avatar
    After a hard reset and after installing some apps, restarting my phone made the apps that were installed on the memory card unavailable.

    Is anyone else experiencing this problem? Do you know how to solve this?

    06-26-2015 08:20 AM
  2. Ryan ODonnell's Avatar
    I literally just had this exact same problem on my Lumia 535.

    A soft reset fixed it for me :-)
    06-26-2015 08:32 AM
  3. fabioneto93's Avatar
    I hard reseted it twice and this issue sooner or later wakes up
    06-26-2015 08:47 AM
  4. Ryan ODonnell's Avatar
    I hard reseted it twice and this issue sooner or later wakes up
    Hmm, I'm not sure what else to suggest. I'll list all the things I've done personally and you can try to reproduce if possible:

    • On my Lumia 535, the MicroSD slot is not under or near the battery area, therefore I can eject it whilst the OS is running. If you can, try manually ejecting the SD card WITHOUT going into Storage and then slot it back in with the OS running. This still showed unavailable after doing this.
    • Powered the phone on and off a few times. This did not solve the issue.
    • Went into Storage ("Storage Sense") and changed install apps to phone from SD card and vice versa. This did not solve the problem even though the SD card is recognised.
    • Tried installing an app from Store (Beta) onto an SD card. App seems to install, but reports as unavailable in apps list.
    • Soft reset once. This is what fixed it for my phone.

    This is just what I did personally on my Lumia 535, so it may differ on your Lumia 735.

    Hope this helps :-)
    06-26-2015 08:59 AM
  5. fabioneto93's Avatar
    I guess that turning off and on the phone several times solves the problem but it requires a little bit of patience

    Thank you, btw!! :)
    06-26-2015 04:35 PM
  6. Kalyan Chowdary's Avatar
    Facing this problem from an hour! :(
    06-26-2015 04:37 PM
  7. Ryan ODonnell's Avatar
    Right, here is my solution.

    I've finally fixed it, kind of.
    I moved all the apps from SD card to the phones internal storage on "Storage Sense", but then for some reason, if you want to move the apps to the SD card, it'll let you do it, you just can't run them.

    Very frustrating indeed, but hey, it is a preview build after all, we signed up to this stuff ;-)
    Harrie-S likes this.
    06-27-2015 04:22 AM
  8. Wbutchart1's Avatar
    I have had this come up serveral times, soft resets have not worked but normal switch off then on has worked a few times. It then turned proper on my memory hard and I have reformatted it, since then no issue through not convinced the issue won't rise again! Solution is to move anything you don't want to lose to phone memory I think at this time, for we can't rely on our memory cards the now.
    06-27-2015 05:29 AM
  9. srinath prathi's Avatar
    having the same issue.... lumia 720. probably storing in the phone memory is safe
    06-28-2015 03:17 AM

Similar Threads

  1. Replies: 19
    Last Post: 07-04-2015, 01:17 AM
  2. Replies: 5
    Last Post: 06-27-2015, 06:19 PM
  3. Anyone installed the 10149 on Lumia 520?
    By Mark863 in forum Windows Insider Program
    Replies: 3
    Last Post: 06-27-2015, 06:15 AM
  4. Windows Phone 10149 no mobile connection :(
    By qsr786 in forum Windows Insider Program
    Replies: 3
    Last Post: 06-26-2015, 12:01 PM
  5. I have a new Gmail account. I can't add this to my Windows 7 laptop, why?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 06-26-2015, 11:08 AM