11-09-2011 07:24 PM
338 ... 910111213 ...
tools
  1. strictlystyles's Avatar
    I feel like I am the only dummie who cant get this to go.

    I have:
    HTC Arrive Sprint
    Wifi off
    Data off
    go to update - I get the cannot search for update screen every time no matter how different i change the timing of pulling out my Ethernet cable.

    I have also tried
    data off and wifi on, airplane mode on and wifi off, pretty much every combination and it still hasnt worked. its been over 24 hours.... FML.

    does anybody know the best way? everybody seems to have a different theory on this... so I guess its more of a fluke in most cases?
    09-28-2011 08:20 PM
  2. ngineerd's Avatar
    I got it to work by:
    Plugging my phone into a working USB jack (important, since I have some bad jacks on my hub)
    Wait for it to finish Sync'ing
    Then went to settings -> update
    Pressing the update button
    Then waiting for the bar to show up.
    Once its up, I disabled my Wifi using my Network Adapters settings. You can also do the same for an ethernet connection by disabling your network card. (Control Panel->Network and Internet->Network Connections)
    After the 3rd try, it popped up that I can download it.

    I didn't have to turn off Wifi/data on my phone.

    Hope that helps.
    09-28-2011 08:33 PM
  3. strictlystyles's Avatar
    Thank you sir, i am trying your method and im on try number 50 and im still getting nowhere. I have wifi and data on airplane mode off. I unplug my Ethernet cable right when when i press update only get phone is up to date every time. I have tried waiting 4 seconds, 5 secs, 1 sec, immediately. but no luck.
    09-28-2011 09:28 PM
  4. jfa1's Avatar
    You are disconnecting too soon It needs to start the update search and go to somewhere between counting to one and two at least for me. I had wi fi off on the phone data was on once you get the update is available hook your internet back up and click on update now if you are on focus 1.3 it will do 7392 then you may or may have to do another search and repeat the update twice thing or not the last to finish mango it should see automatically. It takes about an hour to an hour and a half. If it looks like its stalled it hasnt you should get finished.
    09-28-2011 10:00 PM
  5. grantc5's Avatar
    Same here I have tried it over and over with no luck. I am going to try this next:


    haha! me too.

    but seriously, I've tried every variation of this 'trick' and it just will not work! :(
    09-28-2011 10:22 PM
  6. strictlystyles's Avatar
    haha! me too.

    but seriously, I've tried every variation of this 'trick' and it just will not work! :(
    Same here. I have just given up at this point. Its like If i keep data on, then once i pull the plug it will just find it up to date via data. If i turn data and wifi off it just continues to tell me they cant search for updates once i pyll the plug.

    i have been using dozens of counts and other strategies and nothing works for me at least. It sucks because I was one of the first people to purchase an arrive day one....
    09-28-2011 10:27 PM
  7. 3lackdeath's Avatar
    Same here. I have just given up at this point. Its like If i keep data on, then once i pull the plug it will just find it up to date via data. If i turn data and wifi off it just continues to tell me they cant search for updates once i pyll the plug.

    i have been using dozens of counts and other strategies and nothing works for me at least. It sucks because I was one of the first people to purchase an arrive day one....
    The trick is to disable your Wifi or LAN just when it's about to start the search for the update, you should then get a notification saying that there is an update available (even though there is no connection lol).... Right after you unplug and get the disable notification you can plug it again and then click update and your good to go.

    Source : How to Force the Update to Windows Phone Mango

    Got it on the first attempt, using LG C900
    Last edited by 3lackdeath; 09-28-2011 at 10:50 PM.
    09-28-2011 10:43 PM
  8. palandri's Avatar
    I stopped doing the disconnect trick. I left my Data and my WiFi on. I just kept checking for updates with Zune and it finally popped up. I am on the 2nd update now 7.10.7720.68.

    Finally!
    09-28-2011 11:27 PM
  9. astroXP's Avatar

    I got this trick to work but now none of my apps will update anyone know how to fix this?


    Try visiting the app you wish to update in the marketplace, when you see it say share, hit the back button, then go back again to the app and it should say update.

    Not the best method but until the automatic notification is working normally again it will do i guess. :)
    (Just to add what Bear said) ... and when that happens, you'll be blown away at the number of updates! :D

    09-28-2011 11:36 PM
  10. lumic's Avatar
    just keep trying with a little more or less until it works.
    I've tried between instantly and five seconds, I'm going to go try on ethernet because it could be the WiFi's fluctuation.
    09-29-2011 12:07 AM
  11. drg's Avatar
    this could already be posted but too many posts to read through. but i've done the force update and it worked but I was wondering would we be getting the carrier approved version or could we be getting one that isn't and therefore be missing features?

    i'm missing bing music and local scout restaurant reviews but from what else i've read it could be an australia thing.
    09-29-2011 04:10 AM
  12. TheWeeBear's Avatar
    this could already be posted but too many posts to read through. but i've done the force update and it worked but I was wondering would we be getting the carrier approved version or could we be getting one that isn't and therefore be missing features?

    i'm missing bing music and local scout restaurant reviews but from what else i've read it could be an australia thing.
    While not ideal, try setting Internet Explorer browser and search language to English United States and see if any more options appear for you drg. :)

    Settings / Region & Language / Browser & Search Language (Right at the bottom)
    09-29-2011 04:30 AM
  13. 90knele90's Avatar
    i have lg e900 and i have update my fon last year to 7392 and now when i conect it writh no update what i have to do ?
    09-29-2011 05:54 AM
  14. safesax2002's Avatar
    idk who found this, but we should build a statue of whoever did and plant it in Redmond on the campus, right outside Ballmer's office. This was pure genius.....Took me 5 minutes to do the work-around (2 tries), and 45 minutes or so to get mango on my HD7. It is amazing. Only problem I'm having from what we were promised is that my e-mail is not unified into one inbox, but I may have missed the part where I have to do it manually somehow. Still, from a guy who came from Android to Win7, i love seeing the hack community pull stuff like this out.
    It's there but you have to do enable linked inboxes manually. Open one of your mail boxes, then press the 3 dots down in the corner (I like to think of it as right-clicking :) ), then press linked inboxes. From there link your accounts and give it a name. By default my linked inboxes were called Linked Inboxes. I renamed it Personal.
    09-29-2011 07:55 AM
  15. selfcreation's Avatar
    this trick still doesnt work for me ( im with rogers FOCUS 1.3 )

    i tryed AAAALLLLLLLLLL night last night... :( still no mango

    WHERES MY UPDATE!!
    09-29-2011 07:57 AM
  16. phendrena's Avatar
    It took about 10-20 mins for me to get it to work but, eventually, it did.
    I am now running Mango on mu HTC HD7 and i am enjoying it immensely.
    09-29-2011 08:19 AM
  17. 90knele90's Avatar
    ok you have mango and have i to get mango for my lg e900?
    09-29-2011 09:04 AM
  18. scythe_02's Avatar
    Well let's see here.

    I have tried doing it with all data/WiFi on, just data on and WiFi off, WiFi on and data off, and all data WiFi on.

    Once I hit update and Zune tells me my phone is up to date I click on either linking or wireless sync then back to update. At that point I have tried it in all different timed variables. anything from 1-2 seconds in increments of 5 seconds all the way up to the 30 second mark.

    I just restarted my computer and opened Zune to check for the update, my Ethernet is plugged in and it tells me it can't check for the update at this time. I just get random messages like that constantly.

    So sick of this, can't believe how much of my day I am wasting on it
    Don't give up...I have been trying ever since Tuesday at 5 pm when I got home from work and then for hours Tuesday & Wednesday. I was about ready to give up myself when I brought in with me and have tried several times and it just got the .7403 update - next MANGO!

    Here's what I did:

    - I have a WP7 Trophy through Verizon
    - I turned off Wi-Fi, cellular data AND updates on the phone
    - I hit the update button on Zune and counted to 3 (one one thousand, two one thousand, three) then pulled the ethernet out. Nothing.
    - I hit the update button again (after plugging back in the ethernet) and counted to 5 (same was as above) and on 5 pulled the ethernet. On about the 8th try, it finally found the next update and just finished installing.

    Now Zune is installing the next update (could it be "fruity"?!?!) and my phone says there is an update available.

    Waiting at 5 of 9 for the computer then installing to my phone.

    DON'T LOSE HOPE!!! It will work, you just have to be patient and keep trying, using different times to pull the ethernet.

    It will work...I almost gave up too. But I wanted it too much and kept working at it.

    I hope this helps.

    ** Just saw firedancer1189 got Mango, but I will leave this here for other Trophy users to use as a guideline of what worked for me **
    Last edited by scythe_02; 09-29-2011 at 11:33 AM. Reason: updated info
    selfcreation and jfa1 like this.
    09-29-2011 10:49 AM
  19. scythe_02's Avatar
    Has anyone gotten this to work on a Mac using Windows Phone 7 Connector?

    I got an update earlier on my VZW Trophy, but that only got me to 7392.

    I have tried numerous times to turn of the wi-fi on my MacBook (counting 1 Mississippi, 2 Mississippi) and am having no luck.

    Anyone?
    I have tried on both my MAC computers at home and it never found the update. I just about gave up until I tried it from a PC with Zune installed and found the update after about 5 tries, on step 7 of 9 for Mango now.

    I also have a VZW Trophy and got the 7392 update Tuesday evening, but nothing else until now. (ps. check my previous post for the complete steps I did that got it to work...I also counted one one thousand up to 5 then pulled the connection out of the computer)

    Good luck!
    09-29-2011 11:04 AM
  20. selfcreation's Avatar
    YAY!! FINALLY!! update is availoable for you to download!!!! WOOOOOT

    one thing i noticed about the trick ....

    i did it like 30 times before i said: what if i ALSO disconnect auto update ( lol ) even doh my connection is turned off.

    and it worked first try after i did that!!!!.
    09-29-2011 01:48 PM
  21. doublebullout's Avatar
    Posting this again for my fellow Mac users in case it was missed. Windows Connector apparently can't be tricked.

    I was not able to trick Windows Connector for Mac into presenting the update, despite many, many tries while varying the timing of shutting off my wi-fi connection. I was able to trick the Zune software on my Win7 laptop on the first attempt. If you are a Mac user and you just can't get Windows Connector to present the update, my suggestion is to use Windows and Zune to force the update instead.



    Sent from my iPad using Tapatalk
    09-29-2011 02:56 PM
  22. palandri's Avatar
    YAY!! FINALLY!! update is availoable for you to download!!!! WOOOOOT

    one thing i noticed about the trick ....

    i did it like 30 times before i said: what if i ALSO disconnect auto update ( lol ) even doh my connection is turned off.

    and it worked first try after i did that!!!!.
    Don't laugh. I did the trick about 100 times and couldn't get it. Then I stopped using the trick and i got it.
    09-29-2011 03:49 PM
  23. HammeRed007's Avatar
    I found that I needed to click between "Linking" and "Update" rapid fire like about 5 times apeice landing on "Update" and then unhooking my ethernet cable right away and then it worked.


    (I have a Samsung Focus, not sure what version... , phone Wifi off, Phone Update option both clicked off in Settings.)

    But It finally worked :-)


    mmmmm... Mangooooo..... hhlhlhhlhhlhlhhlhlhhlllllll........
    09-29-2011 05:12 PM
  24. pseudoware's Avatar
    I couldn't get this to work by disabling wifi after clicking "update". Tried a million times. Switched to ethernet, and it worked on the first try.
    09-29-2011 06:30 PM
  25. jdelroyc's Avatar
    I posted in the Trophy forums, but perhaps I can get some help here...I am currently on Step 6 of 10 of the Mango update process - Restarting Your Phone. It seems to hang up here and I've let it sit for quite a while. The phone shows a picture of a phone with a cable attached to it and an arrow pointing to a computer. The phone is plugged in and connected to the computer so I'm not sure what the issue is. The device manager is listing the phone as "Zune." Has anyone else had this problem or figured out a solution? Am I just being impatient?
    09-29-2011 07:35 PM
338 ... 910111213 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD