1. BostonSammy's Avatar
    Is anyone else having trouble getting in marketplace? When I click on the app, the app page itself simply reloads.
    01-05-2012 04:57 PM
  2. CHIP72's Avatar
    Which phone do you have and how long have you had it?

    I've had an HTC Trophy for about 4 weeks and haven't had any notable problems with Marketplace.
    01-05-2012 05:05 PM
  3. BostonSammy's Avatar
    I have the Titan. The marketplace issue just started today. I am wondering if it is a site problem rather than just my phone.
    01-05-2012 05:15 PM
  4. TheWeeBear's Avatar
    Marketplce is fine here in the UK, haven't had any Markeplace problems at all for months now.

    Still working perfectly right now.

    Have you tried pulling the battery BostonSammy?
    01-05-2012 05:18 PM
  5. Silverdogz's Avatar
    Marketplace is fine here on the focus S in the USA

    Sent from my SGH-i937 using Board Express
    01-05-2012 05:25 PM
  6. craigallan77's Avatar
    Working ok for me as well just had 3 updates and got some new apps from there

    Sent from my 7 Mozart using Board Express
    01-05-2012 05:26 PM
  7. TheWeeBear's Avatar


    Thanks for confirming everyone, and Welcome along to WPCentral craigallan77.
    01-05-2012 05:29 PM
  8. BostonSammy's Avatar
    Thanks WeeBear... I removed the battery and that seemed to work. I wouldn't had thought of that since everything else was working just fine!
    01-05-2012 05:33 PM
  9. TheWeeBear's Avatar
    Aw great news BostonSammy, i've had an odd problem myself previously with the Marketplace and everyone else's Marketplace was working fine and the battery pull always cured it.

    So thought I'd suggest it. Glad it was a success.

    Enjoy your Markeplace. :D
    01-05-2012 05:38 PM
LINK TO POST COPIED TO CLIPBOARD