1. wakalakaboom's Avatar
    Hi guys, i have a lumia 800 and i have been experiencing moments where my facebook doesnt sync under the people tiles at all unless i access either my "me" tiles or the "people" tiles, but other than that, i dont get any notification popping up on the top of the screen or any live notifications appearing on the tile itself. I use to have the facebook app downloaded from marketplace and that tends to produce push notifications on the top but activity from "people" and "me" tile remains unchanged until i access both tiles seperately. Also, whenever i enter settings>emails+accounts , the part where it states your email underneath the facebook title, gets replaced with a blue (depending on theme colour) statement saying that facebook is not-up-to-date, until i long press facebook and select sync, will it only sync and the not up to date statement dissapears, is anyone else experiencing this and could someone help me please?
    07-10-2012 10:27 PM
  2. fwaits's Avatar
    Hmm I have never seen that before. (having to manually sync to clear the not up-to-date message) I can't even find a setting that would account for not auto-syncing. The people tile doesn't really show notification on it other than the images of the various contacts changing, but the Me tile does show a numerical indicator when there are pending updates inside. Perhaps removing the Facebook account from the settings in both email & accounts and under the people tile settings and adding it back will help?
    07-11-2012 01:52 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD