1. gregjreeves's Avatar
    Howdy folks, Anyone else having this issue;

    After adding a pictured start background, I keep getting a "Loading" page when unlocking my phone. When I switched back to default colored background I never get that screen.

    Thanks for any suggestions
    06-04-2014 09:56 AM
  2. primortal's Avatar
    I get this from time to time on my Icon and it's tied to my phone going into flame broil mode and draining the battery like crazy. I'm hoping the final build (last two updates have significantly lowered the number of times this happens) and Cyan will fix this issue.
    06-04-2014 10:04 AM
  3. Justinian84's Avatar
    Cyan hasn't fixed this. I have the same issue on my 930.
    07-12-2014 06:08 AM
  4. Corey_Cavill's Avatar
    Cyan hasn't fixed this. I have the same issue on my 930.
    Unpin Cortana tile from start screen and you won't see the problem again.
    07-12-2014 06:19 AM

Similar Threads

  1. "Process initialization failed" message on Lumia 920 during update
    By Carlyle Fitzgerald in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 05-08-2015, 11:46 PM
  2. Light Blue Line On Screen
    By jswantek in forum Nokia Lumia 920
    Replies: 3
    Last Post: 11-10-2014, 10:20 PM
  3. Replies: 2
    Last Post: 06-07-2014, 04:40 AM
  4. Wow! Bluetooth on the 920 is good, maybe too good
    By gwinegarden in forum Nokia Lumia 920
    Replies: 2
    Last Post: 06-04-2014, 12:31 PM
  5. Charging time for your Lumia 720
    By Amritash Pathania in forum Nokia Lumia 720
    Replies: 4
    Last Post: 06-04-2014, 09:54 AM
LINK TO POST COPIED TO CLIPBOARD