1. trdaisuke's Avatar
    Hi WP Central forums,
    Occasional lurker, first time poster here. I've been having a problem with audio playback on my Nokia Lumina 520 since the Windows Phone 8.1 upgrade (to be exact, since the 8.1 preview). I currently have Windows Phone 8.1 with Lumia Cyan.

    My problem is: I hear a loud static-y buzz or other irritating noise after each song, which makes it unpleasant to try to listen to music through headphones on, which I would love to be able to do with this phone. There is a thread detailing the same problem in the WP8.1 Preview forum - I'd link to it, but new forum users here are forbidden from using nice features :-( - but that thread just ends with "hope Microsoft fixes it".

    So, is there a fix for this?

    I'm currently experiencing this problem anytime I play a song. I've tried a variety of MP3 files from various sources - Amazon, iTunes, Google Play - in both the Xbox Music and Nokia MixRadio apps. I've tried taking the files off and putting them back on; saving to the SD card, saving to the internal memory, etc. The files play back fine on other devices.

    Any suggestions? I would appreciate any help you could provide.
    11-06-2014 10:07 PM
  2. Ragupathi's Avatar
    I am also having this problem while forwarding videos not in songs from windows 8 itself sorry for bad English
    11-06-2014 10:29 PM
  3. Windows man's Avatar
    I have the same problem but only when I'm listening music from the radio. I use the WP8.1, Lumia cyan but I also had this problem when I was using WP8 and WP8 with Lumia amber, and black.
    11-07-2014 01:29 PM
  4. Ragupathi's Avatar
    Is it a bug or hardware problem anyone reply me
    12-23-2014 02:06 AM
  5. byobg's Avatar
    It's a bug. It seems (on my phone, at least) that in between ALL songs, a tiny (maybe .1-.2 seconds or so?) snippet of the previous ending gets played. If the previous song ended quietly, you might not notice - if the previous song ended loud, then ugh.

    The status is still, "hope Microsoft fixes it."
    12-23-2014 09:17 AM
  6. Tuchulcha's Avatar
    Lumia 520 updated to Denim yesterday and same annoying noise between songs.
    This is unbelievable, and a major disappointment.
    12-24-2014 04:53 PM
  7. peachy001's Avatar
    My first 920 had a sharp static pop after most sounds made. There was one game that was unplayable as the popping used to drive me crazy. I got a replacement and it was far less obvious, but still there. The update to 7.8 or possibly 8 fixed it. Can't quite remember which one. Occasionally I get the end of a song repeat immediately after it finishes too. Deezer used to do it, and I assumed it was the app. Seems a problem with the OS.
    12-24-2014 05:07 PM

Similar Threads

  1. Replies: 4
    Last Post: 01-03-2015, 01:34 PM
  2. Windows tablet market share
    By osars ehi in forum Microsoft News & Rumors
    Replies: 6
    Last Post: 11-10-2014, 12:45 PM
  3. Audio cutting off on headphone after 8.1 Cyan update
    By b3rni3703 in forum Nokia Lumia 925
    Replies: 0
    Last Post: 11-06-2014, 08:54 PM
  4. Replies: 1
    Last Post: 11-06-2014, 07:38 PM
LINK TO POST COPIED TO CLIPBOARD