1. WPCentral Question's Avatar
    I recently replaced my Lumia 635 with another of the same after screen damage, keeping my old Sim chip and SD card, where photos are stored. I am running 8.1 Denim. The messaging app can't see the photos to attach, although photo app and all others see it fine. I can attach video or location just fine from within messaging.

    The words "Snap some pictures and they'll show up here." under choose picture when trying to attach. I can attach photos from the photos share app and it works. I assume the Messaging app thinks the photos are on the phone drive, rather than SD drive. After a few seconds it jumps back to the text I was writing, without attachment.

    Tried to make adjustment in Storage sense, switching photo location to phone, rebooting, then back to SD. Photo app did a quick rebuild, but problem still exists. Any ideas?

    Would be grateful for some help.
    RDN
    01-25-2016 09:18 PM
  2. bccorski's Avatar
    Hello, Did you get any answers to you question or figure out how to get your phone to find your pictures? I am having the exact same problem. It finds videos but doesn't find my pictures to attach. Thanks.
    02-21-2016 01:22 PM

Similar Threads

  1. Replies: 1
    Last Post: 01-28-2016, 04:21 AM
  2. Has anyone had the bsod with a loud fan noise while shutting down?
    By Windows Central Question in forum Microsoft Surface Book
    Replies: 1
    Last Post: 01-26-2016, 02:06 AM
  3. Replies: 1
    Last Post: 01-26-2016, 01:55 AM
  4. Set default composing account in email app?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-25-2016, 09:08 PM
  5. How to turn off "message failed to send notification"
    By Eustis99 in forum Windows 10 Mobile
    Replies: 0
    Last Post: 01-25-2016, 08:13 PM
LINK TO POST COPIED TO CLIPBOARD