1. Andrea Giallombardo's Avatar
    Hi everyone,

    I am facing a very frustrating problem with my lumia 820. Suddenly my PC and Laptop refuse to recognise my phone when I plug it in through the USB cable. The funny thing is that it used to work fine just a couple of weeks back. Now I have run troubleshoot and I have also run the .NET repair program recommended by Microsoft and it still is not working. Is this an update problem? As it seems to be a bug in a new windows 7 updated (there have been a lot recently).

    PS: The windows phone app is also no recognising my phone (which again, worked before).

    UPDATE: My PC has recognised a device has been plugged in and also goes ahead to install the drivers but it fails every time. Troubleshoot did not fix the problem

    Please help! As I need to transfer data urgently.

    Thanks


    FIX: Got restless and just hard reset my phone. It worked! Second time I managed to fix a bug through a hard reset.. makes me wonder!
    Last edited by Andrea Giallombardo; 10-14-2013 at 09:39 PM. Reason: Solved problem
    10-14-2013 09:25 PM
  2. montsa007's Avatar
    1 - Try to use a different cable
    2 - Try to use a different computer
    3 - Soft reset
    4 - Mother of God, hard reset
    10-15-2013 12:04 AM

Similar Threads

  1. Lumia 1020 is a Conversation Starter :)
    By Nogitsune Micah in forum Nokia Lumia 1020
    Replies: 15
    Last Post: 10-16-2013, 11:25 PM
  2. E-mail attachments is not a new feature in GDR3
    By drg in forum Developers Corner
    Replies: 12
    Last Post: 10-16-2013, 03:29 AM
  3. Replies: 2
    Last Post: 10-14-2013, 07:17 PM
LINK TO POST COPIED TO CLIPBOARD