1. Doohickie's Avatar
    Okay, so I bought a Fiat 500. It has Microsoft Windows Mobile Blue&Me integration. When I bought the car, the salesman set it up and everything worked fine. It downloaded the phones contacts from the phone to the car, and I could call people with voice commands: "Call Peter" would dial my friend Peter. Great.

    I dropped the phone and cracked the glass. I got the protection plan from Best Buy and they exchanged my phone for a new one (both HTC 8X). It synced up with the car okay and I can make calls. It asked during the sync if I wanted to download the phonebook and I said yes. But when I try "Call Peter" I get a message that phonebook is empty.

    I googled and found other people had this problem, but I couldn't find anyone with a Windows Phone 8 that had the problem. (It was people with Android or iPhone.) They said you have to go into the phonebook settings and set things up to allow the contacts to be transmitted via Bluetooth. I looked through all my settings a bunch of times and I can't find a similar setting on my phone.

    Is there anyone else out there with Blue&Me that had this issue and figured out the solution? It's really frustrating when two Windows products can't talk to each other after they previously did so with no issues.

    For the record, I'm at OS version 8.0.10501.127
    03-05-2014 10:19 PM
  2. Laura Knotek's Avatar
    Were you running the same OS version on your previous 8X?
    03-06-2014 02:07 AM
  3. Doohickie's Avatar
    No clue. When the glass broke I didn't look to see which one I was running when I took it back. I suspect it was because if/when I get a push for a phone update, I accept it.
    03-06-2014 06:51 AM
  4. Doohickie's Avatar
    The frustrating thing is that I'm not quite sure who to even talk to about this. No one at Fiat is going to know anything about troubleshooting this; Windows OS for Fiat is different from Sync (I think so anyway), and Window for Automotive doesn't seem to be very well supported anyway (for instance, in Microsoft's forums, there is no heading for Windows Automotive, although some documentation calls it that). And you would think that if it would sync seamlessly with anything, it would be other Microsoft products. Ugh.
    03-06-2014 03:52 PM
  5. Doohickie's Avatar
    Well, I got it to sync. I did a phone reset, then tried pairing the phone with the car and it worked, including the phonebook download.
    03-07-2014 12:39 AM
  6. Doohickie's Avatar
    ...and it lost it again. No phonebook, doesn't respond to incoming messages. I did the same reset, but not sure how long it will last. You would think Blue & Me, a Windows product, would be able to seamlessly work with Windows Phone.
    03-17-2014 12:05 PM
  7. Doohickie's Avatar
    I tried this: I went to the Blue&Me website (http://www.blueandme.net/blueandme/i...port/download/) which I think is set up for the Euro market. From there I clicked on "How to download the updates" reviewed the instructions (note- you need a USB memory stick to download the update, which will plug into the car), click on START NOW, then DOWNLOAD FILE in Part 1. I extracted the zipped files to the memory stick, plugged it into the car and turned the ignition on. I got a confirmation message, shut the car off, removed the stick and turned it back on and everything (for the moment) seems to be working okay.

    (There is a Part 2 to the process, but I think that's just for subsequent updates if you save the memory stick.)

    Yeah, I know I'm the only one that cares, but maybe someone down the line will have the same issue and maybe this will help.
    04-01-2014 10:11 AM
  8. mandy mouse's Avatar
    Thanks for info on connecting Blue & Me to iphone - after initially pairing and using the system withut any problem for a year suddenly I have some how lost all my phone book details despite trying to pair again . This seemed to coincide with the last iphone update!!
    So I will try using your suggestion... and let you know !
    04-28-2014 04:44 AM
  9. podsnap's Avatar
    Hi Doohickie, I too have a Fiat 500 with Blue&Me and an HTC 8X. Although I live in London, so there maybe differences (plus my car is a 2009 model so only has the Blue&Me version 5 - I think it's now at a higher version).

    Just to work it through, when I pair the phone with the car, the car finds the phone and gives me a pin to enter in the phone. Once I've done that, there is a short pause and then the car asks if I want to copy the phonebook, I reply 'Yes' (there is also visual prompt on the display, in the centre of the speedo). If I remember rightly, the phone then has a prompt asking if I'm happy for the phonebook to be copied. I tap yes on the phone and the copy goes ahead.

    Is that the process you've followed or is different on the newer model 500?

    (Oh and a useful place for Blue&Me questions is fiatforum.com)
    04-28-2014 05:16 AM
  10. Doohickie's Avatar
    That's exactly how it works.

    The link I posted above is from Fiat of Europe; it should work with your Fiat.
    05-30-2014 12:37 PM

Similar Threads

  1. Lumia 720 Post-Black Update Problems
    By tbleong in forum Nokia Lumia 720
    Replies: 10
    Last Post: 05-20-2015, 08:09 AM
  2. Weird Storage Problems on Lumia 525
    By lkcbharath in forum Windows Phone 8
    Replies: 12
    Last Post: 05-06-2014, 03:34 AM
  3. System update on verizon - read me
    By acedl in forum Nokia Lumia 2520
    Replies: 7
    Last Post: 03-08-2014, 08:26 PM
  4. Lumia 1520 Graphic Problem
    By Shouvik Mazumdar in forum Nokia Lumia 1520
    Replies: 2
    Last Post: 03-06-2014, 12:31 AM
  5. App Authenticator regional format and syncing problems
    By fantakk in forum Windows Phone 8
    Replies: 0
    Last Post: 03-05-2014, 07:58 PM
LINK TO POST COPIED TO CLIPBOARD