Huge Amazon device sale! Shop all the discounts now

09-25-2013 02:25 PM
44 12
tools
  1. mase123987's Avatar
    I am on my Macbook air right now and there is a way to dissassociate the phone number with iMessage. I am looking for the way with the ipad.
    05-13-2013 09:48 PM
  2. cmr12390's Avatar
    The iPhone is unregistered from my apple id
    05-13-2013 10:09 PM
  3. cmr12390's Avatar
    But still no group texts.....
    05-13-2013 10:12 PM
  4. mase123987's Avatar
    I understand but I am guessing that the number could still be connected, even though the phone isn't. I clearly have the option to check and uncheck my phone number while on my mac but I can't do it from my ipad.
    05-13-2013 10:12 PM
  5. cmr12390's Avatar
    That's what I'm thinking, I may just have to go the apple store tomorrow and make them take me off the imessage servers
    05-13-2013 10:17 PM
  6. mase123987's Avatar
    Based on what I am reading, iMessage seems to have a host of issues. Going to the store sounds like the best option.
    Laura Knotek likes this.
    05-13-2013 10:21 PM
  7. John Yester's Avatar
    05-13-2013 10:35 PM
  8. berty6294's Avatar
    Apple does a really good job of screwing people who try to leave them!
    05-13-2013 11:09 PM
  9. KoukiFC3S's Avatar
    And I can't turn off iMessage on the iPhone cause again its has a factory reset
    Can you receive individual texts?

    Sent from my HTCONE using Tapatalk 2
    05-14-2013 12:39 AM
  10. ashykat's Avatar
    Your number has been registered with apple for use with iMessage, so when people with iPhones try to text you it's going through iMessage. There are only 2 ways to remedy this; 1 is to put your sim card into an iPhone and toggle iMessage on (until it activates) then turn it back off (this will disassociate your number with the service), OR, wait 30 days for Apple to poll your phone and see that it's no longer being used with iMessage.
    05-14-2013 12:40 AM
  11. KoukiFC3S's Avatar
    Your number has been registered with apple for use with iMessage, so when people with iPhones try to text you it's going through iMessage. There are only 2 ways to remedy this; 1 is to put your sim card into an iPhone and toggle iMessage on (until it activates) then turn it back off (this will disassociate your number with the service), OR, wait 30 days for Apple to poll your phone and see that it's no longer being used with iMessage.
    This might work.

    If you registered your phone with Apple, try unregistering it:
    Go to: https://supportprofile.apple.com/MySupportProfile.do
    Log in if not already logged in.
    Click on ">" to the right of the phone listing
    Click "unregister"

    Sent from my HTCONE using Tapatalk 2
    05-14-2013 12:43 AM
  12. peacefulberry's Avatar
    ... Sorry posted content to the wrong thread. The original post has been removed.
    Last edited by peacefulberry; 05-14-2013 at 01:08 AM.
    05-14-2013 12:57 AM
  13. peacefulberry's Avatar
    I am puzzled here. What does this have to do with the OP's question about group texts from iPhone users?
    Absolutely nothing...i accidentally posted this in the wrong thread about recommended apps for a new Windows Phone... Please disregard! Lol! :)
    Laura Knotek likes this.
    05-14-2013 01:04 AM
  14. cmr12390's Avatar
    Going to the apple store later.

    Update. The number has been unregistered from apple ID. I can receive individual texts, it just takes a while because it switches to a text message after iMessage doesn't go through. My friend also just recently switched and has the same problem, but he got his windows phone in early April which is longer than 30 days so ill write back to see if the apple store will do anything.
    05-14-2013 05:51 AM
  15. cmr12390's Avatar
    Apple store says either get a friends phone and try the sim fix or call apple support. Apple support charges 19.99 to speak with someone, bull**** with no fix
    05-14-2013 09:56 AM
  16. htc87's Avatar
    Just download Go Sms Pro and you will be able to participate in group texts with anyone.
    08-20-2013 08:29 AM
  17. Christopher Houp's Avatar
    After struggling with this with Apple and Verizon for over a week, the only solution we could come up with was changing my number so that the registered iMessage number was no longer associated with my device. It blows my mind that Apple has such little control of their servers. There is no reason for this... good riddance.
    09-25-2013 02:13 PM
  18. Cormango's Avatar
    After struggling with this with Apple and Verizon for over a week, the only solution we could come up with was changing my number so that the registered iMessage number was no longer associated with my device. It blows my mind that Apple has such little control of their servers. There is no reason for this... good riddance.
    I resolved this issue by using another iPhone. I signed in with my Apple account and then disabled iMessage from settings. Then I factory reset the phone and all was well. None of my contacts were sending to iMessage anymore.
    09-25-2013 02:17 PM
  19. Bmrk's Avatar
    Lumias hate iPhones...this could be the real reason ;) btw have fun with your 920 :)
    09-25-2013 02:25 PM
44 12

Similar Threads

  1. Not receiving text msg from iphone users
    By Aki11p2 in forum Windows Phones
    Replies: 29
    Last Post: 12-14-2015, 05:05 AM
  2. Switch to Straight Talk from Verizon and get the 920?
    By ColeHarris in forum Windows Phones
    Replies: 21
    Last Post: 02-19-2014, 08:26 PM
  3. Not receiving group texts
    By a4dp in forum Windows Central Archive
    Replies: 10
    Last Post: 02-28-2013, 08:50 AM
  4. Replies: 65
    Last Post: 12-19-2012, 02:55 PM
  5. Finally switched from Android and could some recommendations!
    By iamyourdemize in forum Other Operating Systems
    Replies: 6
    Last Post: 11-10-2012, 10:02 PM
LINK TO POST COPIED TO CLIPBOARD