1. ejb222's Avatar
    So my L920 prompts me to Speak a Command everytime I plug a set of headphones into my phone. Is this normal?
    I've tried with 2 different 3.5mm male plugs and it happened. The jack itself seems ok until the very last cm which can require a strong push to secure the headphones in the jack. Do these phones support the longer 3.5mm headsets that my 3GS used...with the microphone and volume control built into them?
    Please help
    08-01-2013 03:50 PM
  2. Muessig's Avatar
    How old are the headphones you're plugging in? More modern headphones use a standard called CDMA but older ones use a standard called OMTP. Have you tried headphones you bought within the last few years? If this is what happens with modern headphones something is definitely wrong.
    08-01-2013 04:00 PM
  3. ejb222's Avatar
    I'll see what I can find...in order try them out. I have no clue which kind I have.
    08-01-2013 04:05 PM
  4. mrshamoozoo's Avatar
    I actually kinda have the same problem. But it doesnt happen everytime I plug in my aux cord to my phone while in my car. If i turn the screen back on while its plugged in and playing music, the prompt sometimes appears asking me to say something. really annoying when it happens. I hope this little bug gets fixed. Im gonna try a new aux cable to see if it fixes the problem
    08-01-2013 10:07 PM
  5. ejb222's Avatar
    Well at least I'm not the only one. It is repeatable in that I can cause it with at least one headset and one aux in my car.
    08-02-2013 10:20 AM
  6. jojapath's Avatar
    Go to SETTING ------> SPEECH and change your settings in there ...
    08-02-2013 01:37 PM
  7. Potato_Joe's Avatar
    I am having this problem on my 8x as well. Disabling speech under settings does not prevent the speak prompt from coming up for me. I will also lose part of the music that I'm listening to, either the lyrics or the background depending how the headphone plug is turned.
    08-28-2013 11:22 PM
  8. Potato_Joe's Avatar
    Fixed the problem by cleaning out my headphone jack. Turned off my phone, sprayed the plug end of my headphones with monitor cleaner. placed it in the jack and twisted and pulled out a clump of dust in the headphone jack. Dried out the headphone jack, turned it back on and it worked.
    10-13-2013 08:33 PM