07-10-2015 03:12 AM
1,173 ... 2526272829 ...
tools
  1. pmc64's Avatar
    Yes.

    I started with stock att on my phone. I flashed it to rogers did the ota update to amber, then flashed it to the French, then flashed it to the dev rom. Does any of the stop me from going back to rogers?
    Last edited by pmc64; 09-08-2013 at 09:16 AM.
    09-08-2013 08:45 AM
  2. jkrc717's Avatar
    I have the Lumia 920 for ATT US.

    I get the following error message when trying to flash rm-820

    Please help..
    Attached Thumbnails error.png  
    09-08-2013 11:51 AM
  3. pmc64's Avatar
    Same one I have.
    09-08-2013 12:18 PM
  4. Derausgewanderte's Avatar
    Yes.

    I started with stock att on my phone. I flashed it to rogers did the ota update to amber, then flashed it to the French, then flashed it to the dev rom. Does any of the stop me from going back to rogers?
    nope, you can go back to Rogers, both pre portico or amber.
    09-08-2013 12:21 PM
  5. pmc64's Avatar
    Since I can't get the pre portico to flash could I flash the French one again and the try the pre portico?
    09-08-2013 04:39 PM
  6. jkrc717's Avatar
    Someone HELP! I have a Nokia Lumia 920 for ATT in the US. It is not unlocked.

    I downloaded rm-820 and rm-821. I extracted both folders to the "products" folder.

    I am using windows 7 so it is located in programs (x86) > Common files > Nokia >Data package > Products.

    I open Nokia Care Suite, product support tool for store 5, care suite external to sign in, i click file then check work offline, i click file, open product and type in rm-820.

    I click programming then recovery.

    I click update list and NOTHING shows up.

    Alternativley, I go online and download using product code.

    I download and get to the instruction screen to hold down power and volume down.

    I plug in my phone to the usb. I power off and hold power and volume down. The phone vibrates and starts up which it would do anyway because the phone is plugged.

    I press retry.

    The Nokia logo on my phone goes to the top of my screen on phone slightly bigger rather then the usual middle of screen.

    Then I get an error that I attached.

    I DONT GET IT!
    Attached Thumbnails error.png  
    09-08-2013 06:24 PM
  7. michail71's Avatar
    You need to load the product before connecting the phone. Start the recovery and wait for it to tell you how to put the phone into recovery mode. Do this, quickly attach and retry the recovery.

    The instructions everyone has posted leave these parts out.
    09-08-2013 06:58 PM
  8. michail71's Avatar
    Also, the updates after the first flash are a PITA. There were 4 of them and it took hours.
    09-08-2013 07:00 PM
  9. TennesseeLerch's Avatar
    Someone HELP! I have a Nokia Lumia 920 for ATT in the US. It is not unlocked.

    I downloaded rm-820 and rm-821. I extracted both folders to the "products" folder.

    I am using windows 7 so it is located in programs (x86) > Common files > Nokia >Data package > Products.

    I open Nokia Care Suite, product support tool for store 5, care suite external to sign in, i click file then check work offline, i click file, open product and type in rm-820.

    I click programming then recovery.

    I click update list and NOTHING shows up.

    Alternativley, I go online and download using product code.

    I download and get to the instruction screen to hold down power and volume down.

    I plug in my phone to the usb. I power off and hold power and volume down. The phone vibrates and starts up which it would do anyway because the phone is plugged.

    I press retry.

    The Nokia logo on my phone goes to the top of my screen on phone slightly bigger rather then the usual middle of screen.

    Then I get an error that I attached.

    I DONT GET IT!
    My c:\programData folder was hidden. I had to manually type in the address in windows explorer then moved my folders there. After doing this you should see the desired rom when you click the update list button.
    09-08-2013 07:05 PM
  10. pmc64's Avatar
    I'm doing the exact same thing. screenshot-1-.jpg
    09-08-2013 07:16 PM
  11. michail71's Avatar
    Someone HELP! I have a Nokia Lumia 920 for ATT in the US. It is not unlocked.

    I downloaded rm-820 and rm-821. I extracted both folders to the "products" folder.

    I am using windows 7 so it is located in programs (x86) > Common files > Nokia >Data package > Products.

    I open Nokia Care Suite, product support tool for store 5, care suite external to sign in, i click file then check work offline, i click file, open product and type in rm-820.

    I click programming then recovery.

    I click update list and NOTHING shows up.

    Alternativley, I go online and download using product code.

    I download and get to the instruction screen to hold down power and volume down.

    I plug in my phone to the usb. I power off and hold power and volume down. The phone vibrates and starts up which it would do anyway because the phone is plugged.

    I press retry.

    The Nokia logo on my phone goes to the top of my screen on phone slightly bigger rather then the usual middle of screen.

    Then I get an error that I attached.

    I DONT GET IT!
    The folder doesn't look correct. However, you should be able to change the package location in the settings.
    jkrc717 likes this.
    09-08-2013 07:29 PM
  12. pmc64's Avatar
    I can go back and forth between the french and att dev roms. I follow the exact same procedure and the rogers pre portico gives me an error. Is there a problem with my phone, the files, or nokia care? Any one have any ideas?
    09-08-2013 08:16 PM
  13. jkrc717's Avatar
    It worked. I was able to flash the Rogers rm-820.

    I unplugged the phone and connected to my wifi.

    I'm now at settings > phone update. The status is on "checking for updates". It's been like that for a long time now. Turned phone off and back on and it's still stuck on "checking for updates".

    Is this normal? Hopefully it is.

    I appreciate everyones help. I'll let you all know how it goes.
    09-08-2013 08:20 PM
  14. pmc64's Avatar
    Yes that's normal. It takes a obscenely long time.
    jkrc717 likes this.
    09-08-2013 08:21 PM
  15. jkrc717's Avatar
    It's not downloading the update. It's just stuck on "checking for updates". Also, whats a long time? Hours, a day? Do I have to keep the phone unplugged? I don't want the battery to die. Thanks.
    09-08-2013 08:39 PM
  16. pmc64's Avatar
    20 mins?
    jkrc717 likes this.
    09-08-2013 08:41 PM
  17. jkrc717's Avatar
    I successfully flashed my phone. Testing everything now.

    Thanks
    juan6996 likes this.
    09-08-2013 09:42 PM
  18. juan6996's Avatar
    I successfully flashed my phone. Testing everything now.

    Thanks
    glad you got it flashed! Enjoy Amber!
    jkrc717 likes this.
    09-08-2013 09:46 PM
  19. jkrc717's Avatar
    I can't send voice notes or pics through text messages. Also, my phone is a lot slower.

    Update:
    I switched to LTE 2 and it seems to be working now.
    Last edited by jkrc717; 09-10-2013 at 01:10 AM.
    09-10-2013 12:48 AM
  20. Mind Synthetic's Avatar
    Hello everyone, have a quick question regarding OTA update (s). my friend is flashing his phone as we speak and after flashing to rogers, we have updated the phone, checked once more if there are more updates, and there are. should we keep updating until there are no more left? or can we proceed to next flash?

    thanks in advance.
    09-10-2013 01:55 AM
  21. juan6996's Avatar
    Hello everyone, have a quick question regarding OTA update (s). my friend is flashing his phone as we speak and after flashing to rogers, we have updated the phone, checked once more if there are more updates, and there are. should we keep updating until there are no more left? or can we proceed to next flash?

    thanks in advance.
    You only need to update once. Good luck!
    Mind Synthetic likes this.
    09-10-2013 06:27 AM
  22. Mind Synthetic's Avatar
    thanks, yeah i just got a text from him, he stayed up all night updating it HAHAHA. Well in any case he got amber now, so thank you for your help. But he noticed that he can no longet switch call waiting/forwarding ON if he is on 4g, only on 3g he is able to turn that feature on. i checked my phone, and its the same way. does anyone else have this problem? or was it alwasy like this, cant recall. it seems for both of us it tells us to swtching our cellular to the highest network speed, and the highest we we can go is 4g, which is esentialy LTE. any ideas?


    Thank you so much
    09-10-2013 07:50 AM
  23. crav4speed's Avatar
    thanks, yeah i just got a text from him, he stayed up all night updating it HAHAHA. Well in any case he got amber now, so thank you for your help. But he noticed that he can no longet switch call waiting/forwarding ON if he is on 4g, only on 3g he is able to turn that feature on. i checked my phone, and its the same way. does anyone else have this problem? or was it alwasy like this, cant recall. it seems for both of us it tells us to swtching our cellular to the highest network speed, and the highest we we can go is 4g, which is esentialy LTE. any ideas?


    Thank you so much
    It's not a problem. 4G (LTE) is used for data only. 3G (HSPA/HSPA+) is used for voice calling. So, technically, when you call someone or someone calls you, your phone switches to 3G to enable the call. You can test this yourself by calling someone and looking at the top of the screen - LTE disappears and H or H+ appears. So, when you try to toggle call waiting and call forwarding while on LTE, it won't work since LTE doesn't connect to the 3G voice network. If you manually switch your data connection to 3G, you will see that you can toggle those settings.
    Mind Synthetic likes this.
    09-10-2013 08:25 PM
  24. zerocal's Avatar
    Announcement: Someone with an att branded phone Sad That There Is a way to go back to the stock att ROM. the way to this is to flash the Rogers ROM, then not do any over the air updates. Then, You should ne able to flash back to the stock ROM. While I have not tester this myself, some people claim that they have done it. Has anyone successfully done this? If I can get confirmation that this works, I can update the Original Post with this information. Thanks. :)
    So decided to switch back and getting the following after trying to install the Rogers FW

    0xFA001304: Platform ID check fails. Reason(s): The FFU file is not meant for this product. The platform ID of image does not match with platform ID of the device.
    Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDialog.MurzimProgrammingException: 0xFA001304: Platform ID check fails. Reason(s): The FFU file is not meant for this product. The platform ID of image does not match with platform ID of the device.
    at Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDialog.RecoveryDialogModel.Flash()
    at Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDialog.RecoveryDialogModel.<HandleDownloadVariantPackageCompleted>b__8(Object state)

    Using the same FW I used when first flashing.

    So any updates on reverting back to stock?
    09-11-2013 02:34 PM
  25. urbanleyend's Avatar
    Step 5: Choose Programming (bottom left), and Recovery. Then click Update List, select the rogers ROM (rm-820), and click Start.......rom rm-820 dont appear help
    09-11-2013 03:07 PM
1,173 ... 2526272829 ...

Similar Threads

  1. [SOLUTION] LED Flash Does not work
    By FishirOne in forum Windows Phones
    Replies: 16
    Last Post: 12-05-2015, 01:46 AM
  2. Does GDR2/Amber fix the Xbox Music Situation?
    By greedo_greedy in forum Windows Apps
    Replies: 6
    Last Post: 08-21-2013, 10:29 AM
  3. How many background tasks do you have running?
    By ozahran in forum Other Operating Systems
    Replies: 25
    Last Post: 08-10-2013, 10:37 AM
LINK TO POST COPIED TO CLIPBOARD