1. tejanaqkilica's Avatar
    Hey guys hi, I recently hard reset my windows phone (2nd time I do this) and all did go as normal, then it asked me for my email address, and when it turned on, it didn't ask me for (There is a backup, do you want to restore it) like it did last time, now I have my contacts, my messages, but none of my apps, and the purchased history, anyone know why? Thanks in advance
    06-10-2014 05:43 PM
  2. seabasstheSwordsman's Avatar
    Are you using 8.1?
    06-10-2014 11:06 PM
  3. tejanaqkilica's Avatar
    Are you using 8.1?
    Yes, I also go to "Manage my backups" but it shows nothing
    06-11-2014 06:15 PM
  4. Maaz Bin Izhar's Avatar
    Hi everyone

    I've got a Lumia 620 which is suffering from a weird problem. Everything was working fine until I reset it to factory settings last week. After the reset, I re-added my Gmail account and the phone synced emails and contacts. To my surprise, all synced contacts on the phone carry only the names and display pictures while the email addresses are missing. Can anybody guide me on solving this issue please.
    06-13-2014 03:54 AM
  5. seabasstheSwordsman's Avatar
    Yes, I also go to "Manage my backups" but it shows nothing
    A few weeks ago, I did a hard reset on WP8.1 and noticed that none of my backups were there. I then use Nokia's software recovery software and it brought it back to the latest 8.0. When I logged in, it showed all the backups. I then updated it back to WP8.1 and hard reset again and did not see the backups that were there in 8.0. I instead saw the backups made in 8.1. I don't think the 8.0 backups transfer over.
    06-14-2014 02:59 AM

Similar Threads

  1. Replies: 25
    Last Post: 07-14-2014, 02:55 PM
  2. Plethora of problems with this phone
    By PhoenixPrince in forum Windows Central Archive
    Replies: 5
    Last Post: 07-13-2014, 08:57 AM
  3. Replies: 43
    Last Post: 06-17-2014, 03:04 PM
  4. Order and Chaos Icon Problem
    By Bobbss in forum General Phone Discussion
    Replies: 1
    Last Post: 06-10-2014, 04:54 PM
  5. WP8.1 problem with wifi, pages dont always load
    By jtzako in forum Other Operating Systems
    Replies: 4
    Last Post: 06-10-2014, 02:46 PM
LINK TO POST COPIED TO CLIPBOARD