1. web68's Avatar
    Hello, I just got a new Nokia 635 and am trying to get my Gmail set up on it.
    Under add account, when I click the Google option, it takes me to a screen where it wants to "connect" via a web page. Clicking connect bring one right back to the first screen. Like it tries and crashes?!? So that doesn't work. Manually adding an IMAP Google account does not work either. It says can't sync, account needs attention but no options to fix anything.
    Using MetroMail it also seems to try to connect via the web, but gets an invalid certificate error.

    So far I can't seem to set up my Gmail account on the phone. Anybody got that working? If yes, how?
    I am in the US, on T-Mobile (which should not matter)
    07-25-2014 12:53 PM
  2. Silviu Bogusevschi's Avatar
    On WP8.1 the web page is asking you to add your phone as a trusted device, and after that you should log in easily.
    1. Check date and time.
    2. Probably the password is wrong.

    Edit 1. There is another similar thread, please post your results..
    07-25-2014 01:02 PM
  3. web68's Avatar
    It does not go to a web page. As I had said it goes right back to where it started when I click connect. I understand the trusted device stuff, but it simply does not go to where it should let me do this.
    The only time where it actually goes to a web page is when I try to use MetroMail - see my original post.
    07-25-2014 01:13 PM
  4. web68's Avatar
    It was the date and time. Or more specifically, the date and time was set to automatic and that was correct day, number of day, and time, but wrong month. Once I changed it to manually, added the correct month, set it back to automatic, then it all worked. Thanks!!!
    07-26-2014 12:16 AM
  5. nakialj's Avatar
    It was the date and time. Or more specifically, the date and time was set to automatic and that was correct day, number of day, and time, but wrong month. Once I changed it to manually, added the correct month, set it back to automatic, then it all worked. Thanks!!!
    I need help mines is doing the same thing

    Posted via Windows Phone Central App
    09-05-2014 12:05 AM

Similar Threads

  1. Windows Phone 8.1 Gmail Sync
    By WPCentral Question in forum Ask a Question
    Replies: 7
    Last Post: 10-22-2014, 02:34 PM
  2. Nokia Lumia 620 Battery Life
    By TheWenisKing in forum Windows Phones
    Replies: 13
    Last Post: 08-23-2014, 10:59 AM
  3. Nokia pro pictures - how to send full size file
    By Darren warddavies in forum Windows Phones
    Replies: 7
    Last Post: 07-26-2014, 05:17 AM
  4. Wi-Fi calling minor problem
    By calfee20 in forum Windows Phones
    Replies: 1
    Last Post: 07-25-2014, 01:43 PM
  5. Nokia Camera Beta
    By michail71 in forum General Phone Discussion
    Replies: 2
    Last Post: 07-25-2014, 10:47 AM
LINK TO POST COPIED TO CLIPBOARD