1. quebert's Avatar
    Bought a Lumia 900 yesterday and LOVE IT. I'm having a major problem getting the Zune software to work. I currently have an older version which doesn't detect my phone. WHen I try to update I get

    "System Update Required. This Version of Windows Media Center isn't supported. Please update to Roller 2 for Windows XP Media Center 2005 or later"

    My Windows is has all the updates installed, I tried un/re-installing Netframe, rebooting and reinstalling. And rebooting with a selective startup. Nothing's working. I really don't want to return this phone, but if I can't get this going in a few days I'm going to end up doing that. I know a clean Win 7 install would fix all that, but I'm not going to invest that much time when everything else on my system works and is set up exactly how I like it.

    Ideas? :(

    thanks
    04-30-2012 01:07 PM
  2. Dave Blake's Avatar
    What does Media center have to do with Zune? Did you download tue latest version of Zune and install it on your PC?
    04-30-2012 01:13 PM
  3. quebert's Avatar
    What does Media center have to do with Zune? Did you download tue latest version of Zune and install it on your PC?
    I would assume it has nothing to do with Zune, but that's the message the Zune software gives me when I attempt to install it. I have a version from a few years installed right now. It downloads the update automatically. I tried to download it manually just to see, and it gave me the same message.
    04-30-2012 01:37 PM
  4. Dave Blake's Avatar
    Have you tried removing the old version of Zune then install the newer version
    04-30-2012 07:29 PM
LINK TO POST COPIED TO CLIPBOARD