1. MrKite_1093's Avatar
    In the last few days, I've been experiencing some difficulties when using the Twitter app; though I can see the tweets, I can't see either the profile pictures or the attached ones. This only happens when I'm connected to 3G (it's not my data connection; every single thing works like charm, except from the things related to Twitter).

    Also, I always get an error (83CF1105, more exactly) when I try to sync my Twitter account with my phone. I've deleted the account many times but it just hasn't worked.

    In addition, I'm not even able to access the web page from IE. From UC Browser, it happens the same as in the app: No pictures at all.

    Is there anybody else going through the same situation? I'd really appreciate any help.

    Thanks in advance.

    PS: I'm from Colombia.
    10-15-2014 11:04 PM

Similar Threads

  1. This is seriously the most delightful phone...
    By oneira in forum Nokia Lumia 1520
    Replies: 10
    Last Post: 10-20-2014, 05:07 PM
  2. Replies: 4
    Last Post: 10-17-2014, 08:40 PM
  3. How do I unlock Nokia Lumia 521 to use in India?
    By WPCentral Question in forum Ask a Question
    Replies: 4
    Last Post: 10-16-2014, 12:12 PM
  4. Amazon sent me the wrong phone
    By several potatos in forum Nokia Lumia 1520
    Replies: 3
    Last Post: 10-15-2014, 10:28 PM
  5. Surface RT and Surface Pro Dock...
    By John Steffes in forum Microsoft Surface for Windows RT
    Replies: 0
    Last Post: 10-15-2014, 10:06 PM
LINK TO POST COPIED TO CLIPBOARD