1. ali235's Avatar
    i have lumia 822 and i loves it. updated it with dp recenly but now when i connect to wifi it says no network access and the phone can not be updated with cellular data it requires wifi. but the fix to this issue in next update which apparently i can't install
    10-31-2014 07:48 AM
  2. Hotvak123's Avatar
    if you want help stop being so vague.
    does your phone see your router yes/no ? look under settings, wifi, If it does then tap the router it will show you your ip address, subnet, gateway, and dns are they there? yes/no
    if yes your connected to the router.
    If no, can you get in too your router setting and see if it see your phone, yes/no.
  3. ali235's Avatar
    pls help me
    10-31-2014 08:20 AM
  4. Hotvak123's Avatar
    go to settings, wi-fi see if it sees your router, and does it require a password if so put it in, pw located on your router.
    you might have to reboot your.
    10-31-2014 09:28 AM
  5. ali235's Avatar
    tried not working(
    11-01-2014 04:42 AM
  6. ali235's Avatar
    anybody else pls help
    11-01-2014 08:58 AM
  7. Hotvak123's Avatar
    if you want help stop being so vague.
    does your phone see your router yes/no ? look under settings, wifi, If it does then tap the router it will show you your ip address, subnet, gateway, and dns are they there? yes/no
    if yes your connected to the router.
    If no, can you get in too your router setting and see if it see your phone, yes/no.
    11-01-2014 09:07 AM
  8. ali235's Avatar
    yes my phone can see and connect to router and my phone is also shown in router's prompt. But i can't acess internet on it
    P.S: iphone 5s and moto g works with wifi just fine
    11-01-2014 09:27 AM
  9. Hotvak123's Avatar
    phone needs to go back to the phone center, and check out.
    11-01-2014 10:14 AM
  10. ali235's Avatar
    it was working fine in 8.0.
    11-01-2014 02:07 PM
  11. ali235's Avatar
    anybody else? pls help
    11-03-2014 12:36 AM

Similar Threads

  1. I just ordered one sight unseen, am I crazy?
    By bradbamford in forum Microsoft Band & Band 2
    Replies: 15
    Last Post: 11-01-2014, 02:06 PM
  2. Stuck on cogs screen Lumia 735
    By Sulpic in forum Nokia Lumia 730 & 735
    Replies: 4
    Last Post: 10-31-2014, 10:56 AM
  3. Can anyone help me with some problems that I am having with my Lumia 625?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-30-2014, 04:47 PM
  4. Replies: 1
    Last Post: 10-30-2014, 01:23 PM
  5. Am I the only one with this problem?
    By SeattleSeahawks in forum Ask a Question
    Replies: 7
    Last Post: 10-30-2014, 01:03 PM
LINK TO POST COPIED TO CLIPBOARD