1. Windows Central Question's Avatar
    I have two Nokia Lumia 1020's. One shows the 4G icon and connects to data when not connected to wifi and the other does not. Both are updated to Lumia Cyan, etc and Windows 8.1. The settings in access point, cellular+sim and field test are identical. What am I missing here?
    12-12-2014 07:44 PM
  2. fdalbor's Avatar
    Have the same problem with my 820 and my wife's 925. Have spent hours on the phone with CC's tech people and gotten several different sets of values to put in the APN settings. After experimenting with them for who knows how long I have managed to get my 820 to be able to send Pictures with Text's using MMS and receive them; but still cannot use cell data to connect to the internet. That should be impossible. The 925 can get on the internet using cell data and receive Pcitures with Text's; but not send them. Neither will connect to 4G lte; but will connect to 4G. Another odd thing, the 820 has a slot for inputing the IP type, the 925 does not. CC's customer support says they have no data for IP type in their data base. Great huh. Those great low costs for service comes at a cost.

    I also have a Moto G lte than can send and receive pictures with text's using MMS, and connect to the internet using cell data; but cannot receive 4 Glte. They have no setting for getting 4G lte on the Moto G lte; because the only two Moto G phones they sell cannot receive 4 G lte. Again I experimented with the settings they sent me for their Moto G's but the best I can get is 3G H, right below 4G .
    12-12-2014 08:43 PM
  3. jojoe42's Avatar
    I have two Nokia Lumia 1020's. One shows the 4G icon and connects to data when not connected to wifi and the other does not. Both are updated to Lumia Cyan, etc and Windows 8.1. The settings in access point, cellular+sim and field test are identical. What am I missing here?
    Are you on the Developer Preview? Was it working previously to an update, or did you buy the phone with the 4G radio not working out of the box? Try a soft reset (volume down + power and hold both until the phone restarts), otherwise it could be the SIM (i.e. my carrier requires a special 4G SIM to register with the new network), so try that SIM in the other 1020 that works with 4G and see if it works. Otherwise, the last thing I can recommend is a hard reset, which involves wiping everything and starting the phone fresh, which is a bit of a last-option solution but generally fixes most problems. If that doesn't fix it, take it back to the retailer or Nokia Care :P

    Have the same problem with my 820 and my wife's 925. Have spent hours on the phone with CC's tech people and gotten several different sets of values to put in the APN settings. After experimenting with them for who knows how long I have managed to get my 820 to be able to send Pictures with Text's using MMS and receive them; but still cannot use cell data to connect to the internet. That should be impossible. The 925 can get on the internet using cell data and receive Pcitures with Text's; but not send them. Neither will connect to 4G lte; but will connect to 4G. Another odd thing, the 820 has a slot for inputing the IP type, the 925 does not. CC's customer support says they have no data for IP type in their data base. Great huh. Those great low costs for service comes at a cost.

    I also have a Moto G lte than can send and receive pictures with text's using MMS, and connect to the internet using cell data; but cannot receive 4 Glte. They have no setting for getting 4G lte on the Moto G lte; because the only two Moto G phones they sell cannot receive 4 G lte. Again I experimented with the settings they sent me for their Moto G's but the best I can get is 3G H, right below 4G .
    Worth noting that LTE and 4G are the same - also you might want to check the model numbers of your respective phones - if you bought the phones outside your home country they might not be compatible with your networks' frequencies and bands.
    12-13-2014 03:14 AM

Similar Threads

  1. Lumia 925 Still worth to buy?
    By heickelrrx in forum Nokia Lumia 925
    Replies: 19
    Last Post: 01-21-2015, 06:14 PM
  2. Replies: 7
    Last Post: 01-06-2015, 02:37 PM
  3. Where my the start menu?
    By dreamfly in forum Windows 10 Insider Preview
    Replies: 4
    Last Post: 12-12-2014, 11:30 PM
  4. How to use USB OTG (Connect Thumb Drive to Windows phone 535)?
    By Sudhirsince1989 in forum Windows Phone 8.1
    Replies: 2
    Last Post: 12-12-2014, 07:52 PM
  5. Brothers in Arms 3: Sons of War coming to Windows Phone after December 17
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-12-2014, 07:20 PM
LINK TO POST COPIED TO CLIPBOARD